PHPを覚えようと http://www.apachefriends.org/jp/xampp-windows.html#2671 でXAMPP Windows版 1.6.8をダウンロードしたのですが、

"ポート80または443(SSL)はすでに利用されています。apache2.2をインストールするのに失敗しました。"とでてしまいました。
apacheを落とすにはどうすればいいでしょうか?かなりの初心者なので分かりやすく教えていただけると助かります。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2008/10/26 19:31:56
  • 終了:2008/11/02 19:35:02

回答(1件)

id:pahoo No.1

pahoo回答回数5960ベストアンサー獲得回数6332008/10/26 20:07:55

ポイント10pt

IISが動いていませんか?

IIS Web サービスを停止/開始する方法」を参考に、「開始」になっているようでしたら「停止」してください。

今後、ApacheをデフォルトのWebサーバとして利用するのであれば、「無効」にした方が良いでしょう。

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません