数日前より三菱自動車のページ(http://www.mitsubishi-motors.com/ http://www.mitsubishi-motors.co.jp 共に)が接続中のままで止まり表示出来ません。

他のサイトは自分の見る範囲では問題無く表示されます。常用してるFireFoxの他にもIE・Chrome・Opera等でも試しましたが表示されません。
ただ、同じLAN内にあるサブマシンからは問題無く表示されていますし、両マシンからPingは10ms程度で問題無く通ります。
hostsファイルも問題はないようですし、DNS引きも問題無いようです。ウイルス対策ソフト(avast!)やWindowsファイヤーウォールを停止しても変わりません。
何か原因は考えられますでしょうか?よろしくお願いします。

メインマシン:Windows Vista 64bit
サブマシン:Windows XP Home
回線:BフレッツマンションVDSL So-net

回答の条件
  • 1人2回まで
  • 登録:2008/11/03 21:20:19
  • 終了:2008/11/10 21:25:02

回答(3件)

id:pahoo No.1

pahoo回答回数5960ベストアンサー獲得回数6332008/11/03 21:57:38

ポイント27pt

こちらでは、いずれも正常に表示されます。

そこで、以下の2点をご確認ください。


1)hosts, lmhosts に次の2つのIPアドレスが記述されていないことを、再確認してください。

210.229.148.2

210.159.1.34


2)ブラウザ、メールなどすべてのアプリケーションを終了した状態で、DOS窓から "netstat -a" を実行してください。Foreign Address の列に、当該PCの名前と、"*.*" 以外にドメイン名のようなものは表示されませんか?

id:Continent

ありがとうございます。

やはり、hosts・lmhosts共に異常な記述はありませんでしたし、netstatでも異常はありませんでした。

2008/11/03 22:41:53
id:MT99 No.2

MT99回答回数10ベストアンサー獲得回数12008/11/03 22:03:40

ポイント27pt

両ページともにflash使ってるようですのでその辺が原因かも?

一度アンインストールして再度インストールしてみるとか。

http://gigazine.net/index.php?/news/comments/20081023_flash_play...

id:Continent

ありがとうございます。

Flashの再インストール等も行いましたが駄目でした。

2008/11/03 22:41:51
id:q11 No.3

q11回答回数32ベストアンサー獲得回数22008/11/03 22:23:43

ポイント26pt

https://addons.mozilla.org/ja/firefox/addon/433

http://firefox.geckodev.org/index.php?Flashblock

バリバリフラッシュのサイトなので試しにFireFoxde上記URLのFlashBlockアドオンをインストールしてみて下さい。

これでフラッシュ部分以外の画面が表示されるようであればフラッシュが原因です。バージョンなどを確認してインストールし直してみてください。

id:Continent

ありがとうございます。

上記プラグインを入れた状況でも、Flashアンインストールした状況でもアクセスできませんでした。

2008/11/03 22:41:42

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません