eclipse3.4.1へaptanaプラグインを上手くインストールする方法を教えてください。OSは、MacOS10.5.5で、日本語化+Java/PHP/Perlのパースペクティブなるものは上手くインストール出来たようです。「ヘルプ」→「ソフトウェアの更新」→「http://beta.aptana.com/php/studio/3.2/」を追加までは行いました。しかし用件及び依存関係を計算の際にPDTに関するエラーが発生します。出来ればeclipse専門用語は控えめで教えていただけると助かります(初めてなので)よろしくお願いします。

回答の条件
  • 1人2回まで
  • 登録:2008/11/27 05:29:29
  • 終了:2008/12/04 16:35:03

回答(0件)

回答はまだありません

  • id:halohalolin
    PDTに関するエラーとは「PDTフィーチャー(1.0.3.v2008〜(省略)〜)必須: フィーチャー"org.eclipse.wst(2.0.0)"、または互換。」という内容のようです。よろしくお願いします。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません