CentOS 4.6 で、kgmod をインストールしようとすると、下記のエラーがでます。どうするといいのでしょうか?

この3つエラーも CentOS 4.6 ではyum install で簡単にインストールできません。レポジトリ追加すればいけるのでしょうか?
 
rpm -ivh kgmod-1.0b-5.i386.rpm
error: Failed dependencies:
libboost_filesystem-mt.so.3 is needed by kgmod-1.0b-5.i386
libboost_thread-mt.so.3 is needed by kgmod-1.0b-5.i386
rtld(GNU_HASH) is needed by kgmod-1.0b-5.i386

なお、
http://kgmod.jp/kgmod/
KGMOD(Kwansei Gakuin MODule)とは、関西学院大学特定研究プロジェクト・ビジネスマイニング研究センターで開発された基本ソフトウェアである.

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2008/12/09 15:40:12
  • 終了:2008/12/14 10:30:00

回答(1件)

id:zzz_1980 No.1

zzz_1980回答回数492ベストアンサー獲得回数642008/12/09 20:32:18

ポイント60pt

まさにエラーメッセージのとおりで、Boost C++ Librariesが別途必要です。

Mコマンド(テストリリース)の動作環境より

  • Linux Fedora8(i386)

開発はMacOSX, Windowsでも行っており、正式リリース時にはupload予定。

Fedora8(i386)では以下のyumコマンドにてインストールできる

(以下略)

id:isogaya

早速ありがとうございます。

残念いれたのですが、だめですね。

boost-1.32.0-7.rhel4

boost-devel-1.32.0-7.rhel4

少しバージョンが古いのしかはいらないのがだめなんでしょうか?

2008/12/09 20:53:17

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません