Wordpressについて質問です。


wordpress ver2.7(最新バージョン)をアップロードして
wp-admin/install.phpにアクセスしたところ下記のようなエラーがでました。
Parse error: syntax error, unexpected ',', expecting '(' in (中略)/wp-includes/functions.php on line 439
実は3回ほどダウンロードしてアップし直したのですが、別のPHPエラーが出ました。

過去に古いバージョンを使ってるのでサーバーには何の問題もないはずです。
どうしたらよいのでしょうか?

回答の条件
  • 1人2回まで
  • 登録:2009/01/06 18:47:55
  • 終了:2009/01/07 00:34:51

回答(2件)

id:skipsstep No.1

skipsstep回答回数161ベストアンサー獲得回数32009/01/06 18:59:11

ポイント35pt

ぜんぶ削除してクリーンインストールするのが一番だと思いますが、どっちにしろアップデートの場合は、install.phpではなく、それ用のスクリプトがあるはずですが。

id:taroemon

ご回答ありがとうございます。

今回はアップデートではなく新規です。

質問の仕方が不明瞭で申し訳ありません。

2009/01/06 19:41:38
id:skipsstep No.2

skipsstep回答回数161ベストアンサー獲得回数32009/01/06 19:58:36

ポイント35pt

メッセージの内容からすると、最新ソースにバグがあるようです。いろいろな関係でこれがでることもあるので、他のバージョンも試されてはいかがですか?

id:taroemon

再度のご回答ありがとうございます。

実は「WordPress Automatic Upgrade」機能を使いたいので、

今のところ他のバージョンは考えられないです。


追記

理由はわかりませんが4回目の再アップロードでうまくいきました。

2009/01/07 00:34:48

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません