以下のPCにiwork09を入れるためには、レパードを購入する必要があるのでしょうか。




コンピュータ名: iBook G4
コンピュータの機種: PowerBook6,5
CPU タイプ: PowerPC G4 (1.2)
CPU 数: 1
CPU 速度: 1.2 GHz
二次キャッシュ(CPU 単位): 512 KB
メモリ: 1.25 GB
バス速度: 133 MHz
ブート ROM のバージョン: 4.8.7f1

回答の条件
  • 1人2回まで
  • 登録:2009/03/25 01:35:06
  • 終了:2009/04/01 01:40:02

回答(3件)

id:pahoo No.1

pahoo回答回数5960ベストアンサー獲得回数6332009/03/25 07:15:05

ポイント27pt

iWork ’09 システム条件」(Apple公式)によると、「Mac OS X v10.4.11またはMac OS X v10.5.6以降」となっていますので、Tigerでも動作します。

Leopardを PowerPC G4 1.2GHz で動かすのは、CPUパワー的にかなり厳しいところです。G4 867MHz以上となっていますが、実際、1.2GHz だとギリギリだと思います。

Tigerが入手できればいいのですが‥‥。

id:sinemahide

現在10.4.11になっていますが、Tigerとは?

そのOS?ならば動くのですか

2009/03/25 08:55:17
id:bg5551 No.2

bg5551回答回数1184ベストアンサー獲得回数802009/03/25 09:50:55

ポイント27pt

Tigerは1代前のOSです。

すでに、10.4.11が入っているなら利用できると思います。

id:pahoo No.3

pahoo回答回数5960ベストアンサー獲得回数6332009/03/25 12:32:04

ポイント26pt

現在10.4.11になっていますが、Tigerとは?

Tiger とは MacOS X 10.4.x のことです。

iWork ’09 システム条件」(Apple公式)には、10.4.11 で動作すると記されています。

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません