ヤフーのサイトエクスプローラーで表示させたくないページとしてリニューアル中のサイトのアドレスを入れました。

その後、非表示設定を解除してもいっこうに表示される様になりません。
非表示設定を解除してもう半年はたちます。
非表示設定をしたのがまずかったのでしょうか?

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2009/04/08 15:59:58
  • 終了:2009/04/15 16:00:03

回答(0件)

回答はまだありません

  • id:seomania
    kasai-de_ebさんはじめまして。
    こちらの質問内容のヤフーのサイトエクスプローラーの非表示の解除について解決しましたでしょうか?
    私も半年前くらいに非表示して解除したのですが一向に検索結果に戻ってきません。
    ヤフーに問い合わせをしても、巡回申請をしてくださいといわれるのみです。。
    もちろん巡回申請は半年前にしましたが、未だ検索結果に戻ってきません。。
    kasai-de_ebさんはいかがでしょうか?もちろん巡回申請は試されたかと思いますが。
  • id:artrap
    はじめまして

    私も同様に約1ヶ月間のリニューアル期間中非表示設定を行いましたが、インデックスされずにおります。
    もうそろそろ諦めようか悩んでいます。再フィードしても、管理idを新たに変更しても、ダメですね。
    ヤフーにも2度問い合わせしましたが、個別対応できないし、数週間待てというだけです。
    いやいや半年は数週間ですかね?正直参りました。

    折角のドメイン破棄するしか手段はないのでしょうか・・・・。
    いい情報あれば、お願いします。
  • id:seomania
    artrapさん
    お返事ありがとうございます。

    そうですか・・。こちらも5ヶ月近く経過しています。
    最初は、同じように「数週間待ってください。」とのヤフーからの返事でしたが、、
    2ヶ月、3ヶ月経つにつれ、「個別調査はできません。」に変わってしまいました。。

    その後、ダメモトでディレクトリ登録をすると
    登録したサイト名だけでは検索結果に表示されるようになりました。
    それ以外のワードはまったくダメです。。

    site:で検索してもダメです。

    サーバーの生ログを見ると、きちんとヤフーのロボットは巡回してはくれているようです。
    が、、インデックスがされません。。足跡を残していくのみです。。。

    一応、巡回はしてくれているので、
    ダメもとで通常ならば必要ないであろう以下のメタタグを最近入れてみました。

    <meta name="robots" content="index,follow">

    通常ならば、わざわざ入れる必要はないのですが・・。
  • id:artrap
    同じような状況ですね。

    site: 登録なし
    link: 数十件認識されています

    いろいろ調べたり、問い合わせたりした所、ヤフーのバグではないかという見解でした。
    過去の事例から、きっと二度と戻って来ないと言われたりもしました。

    そこで私は思いきってドメイン破棄し、新ドメインにて運用を開始しました。

    参りましたよ。本当に。
  • id:seomania
    本当です。完全にヤフーのバグですね。。

    こちらは、別ドメインで1つ、サブドメイン1つ、wwwなしドメインで1つの
    合計4つで非表示にしました。。

    非表示の解除をしても、全て検索結果に戻ってきません。

    全てヤフーのサイトエクスプローラーの非表示設定を行ったことが原因で
    非表示解除をしても検索結果から戻らなくなってしまいました。

    検索結果に戻らないのであれば、その旨を注意事項に書く必要があると思うのですが。。

    何度、問い合わせしても「個別に対応できません。。」のお返事です。

    あまりにもヤフーカスタマーセンターの対応にはガッカリです。。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません