ubuntu8.10のsvnでp12ファイルを使ったcoができません。

ubuntu8.10でsubversionのsslのライブラリが変わったのが原因なのでしょうか?
解決方法を教えてください。


↓をやってみたのですが、駄目でした。
http://rickvanderzwet.blogspot.com/2008/12/ubuntu-810-subversion-ssl-libary.html

現象としては、
クライアントの証明書ファイル名:
を聞かれて、入れると、
SSL negotiation failed: SSL alert received: Decrypt error
とでます。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2009/04/15 11:43:15
  • 終了:2009/04/22 11:45:02

回答(0件)

回答はまだありません

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません