ワイヤレスネットワーク接続で電波を拾いません。

ある日突然、全く拾わなくなりました。通常、家だと4つほど(自分のところを含む)会社でも5つほど表示されていたのですが
表示すらなくなりました。

右下のアイコンを右クリックして修復をしても変わらず
ワイヤレスネットワーク接続を開いて更新しても何も表示されず
ネットワークからワイヤレスを「有効」「無効」とか何回かやって有効にしてもだめ
これはハード的な障害なんでしょうか?
何か方法があれば教えてください
よろしくお願いいたします。

自宅のルーターの設定には間違えございません
(他のPCでは利用できるため)
町のホットスポットに行っても電波は拾いません

回答の条件
  • 1人5回まで
  • 登録:2009/04/22 13:30:28
  • 終了:2009/04/29 13:35:03

回答(7件)

id:seble No.1

seble回答回数4675ベストアンサー獲得回数6162009/04/22 13:56:52

ポイント18pt

何とも言えないと思いますが、無線LANアダプタのドライバを入れ直してみて下さい。

システムのデバイスマネージャーなどからワイヤレスアダプタを削除し、再起動、ドライバが自動で入らないなら特定の物を指定します。

(事前にドライバファイルがあるか確認しておいて下さい)

そして、ドライバが正常に当たり、デバイスマネージャーやネットワーク接続が開くにも関わらず、電波だけ拾わないならハードウェアの故障かもしれません。

アンテナケーブルが外れた、なんてのが一番考えられますが、、、

ワイヤレスのチップかカードがある場所が分かればそこを確認します。

id:cb2121

やはりドライバの入れ直ししかないでしょうかね?

やってみることにします。ありがとうございます。

2009/04/22 20:06:52
id:yo-net No.2

yo-net回答回数265ベストアンサー獲得回数212009/04/22 13:59:49

ポイント17pt

ノートパソコンだと、無線LANの有効無効(ネットワークのプロパティでは無い)というスイッチが物理的に有ります。

そちらを確認してください。

普通は全面の下か左横にあります。たまにキーボードのスイッチで操作する場合があります。

取扱説明書に記されていると思います。

それでも無理なら、ご質問に有るとおり確認をしたのであれば、故障の可能性があります。

id:cb2121

確認してみました、ダメでしたorz

ありがとうございます。

2009/04/22 20:04:30
id:capred No.3

capred回答回数209ベストアンサー獲得回数132009/04/22 14:37:48

ポイント17pt

もしやご自宅や会社のルータがステルスSSIDの設定になっていませんか?

主にVistaですが、突然ステルスSSIDとの相性が悪くなることがありました。

問題のPCだけがVistaである場合は、同様の現象の可能性が高いと思います。

その時は、一度ステルス設定を解除して拾った上で再度ステルス化すると

調子よくつながるようになりました。見当違いだったら申し訳ないです。

id:kia_44 No.4

きあ回答回数396ベストアンサー獲得回数302009/04/22 15:10:13

ポイント17pt

ここまでやってるので無線デバイスの故障を疑いましょう。

USBタイプかカードタイプか内蔵のものを使われていると思いますが、もう一個用意できませんか?

それで拾えるならPC自体は問題ないでしょう。


マイコンピュータ右クリック

管理を選択

デバイスマネージャーを起動してください。

ネットワークアダプタ内の無線のデバイスは?マークがついたりしてませんか?

そもそもあるかどうか。


ドライバの入れなおしで解決する場合もありますから確認してみてください。

id:cb2121

?マークはないんですよね

でもドライバの入れなおしはやってみる予定でおります

ありがとうございます。

2009/04/22 20:05:23
id:Hyperion64 No.5

Hyperion64回答回数791ベストアンサー獲得回数842009/04/22 15:29:06

ポイント17pt

有線LANはokなんですよね。

自分がかつてよくやったのは、ノートPC側でのワイヤレス無線をパワーオフしてしまうことです。そうすると当然どこでも駄目になります。

id:cb2121

有線はOKです。

パワーも確認しました。ダメです。

ありがとうございます。

2009/04/22 20:05:58
id:suzuka_web No.6

suzuka_web回答回数3ベストアンサー獲得回数02009/04/22 23:25:44

ポイント17pt

このパソコンは ノートでしょうか?

ノートPCでもし LenovoのThinkpadシリーズでOSがVistaだとしたら アクセスコネクションが怪しいかもしれません。

アンインストールして安定したりしましたので。

他メーカーのノートpcでしたら Vistaが怪しいのではないかと思います。

私はXPにダウングレードして安定しておりますので。



それと、もう1点 Vistaでしたら IPを固定化して試してみてください。ひょっとしたらうまくいくかもしれません。

デフォルトゲートウェイはルーターのアドレスで。

id:bg5551 No.7

bg5551回答回数1184ベストアンサー獲得回数802009/04/23 12:09:56

ポイント17pt

読ませていただいた限りでは、ハード異常が考えられますね。

安いusbタイプかPCカードのものを用意されてそちらで

ためしてみてはいかがでしょうか。

誰かに借りられればよいのですが、そちらでつながるようでしたら

ハード故障の可能性が大きいです。

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません