VMware 2系で作られたディスクイメージがあります(中身はCentOSです)。

VMware Server 1.0はVMware 2系の形式に対応していないらしく、以下のエラーが出て起動できません。

One or more of the disks used by this virtual machine was created by an unsupported version of VMware Server. To power on or upgrade the virtual machine, either remove the unsupported disk(s) or use a version of VMware Server that supports this version of disks. Below is a list of the disks and their reported versions.

Version 7 xxxxxxxx.vmdk

このディスクイメージをVMware Server 1.0で起動する方法、またはVMware 1系のディスクイメージに変換する方法は無いでしょうか。

回答の条件
  • 1人3回まで
  • 登録:2009/05/01 22:54:07
  • 終了:2009/05/07 20:58:21

ベストアンサー

id:breakthrough1 No.1

breakthrough1回答回数76ベストアンサー獲得回数92009/05/01 23:24:44

ポイント60pt

NHC

http://www.geocities.co.jp/SiliconValley/2994/tool/nhc.html

が使えるでしょう。

VMware Server (Ver.1.0.?)用に変換したい場合は、VMware VMDK 形式への変換のページで virtualHWVersion を 4 に設定してください。

id:rryu

こんな便利なツールが。

試してみます。

--------

変換したイメージがVMware Serverで動きました。ありがとうございます。

2009/05/07 20:57:02

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません