Jcomのインターネットモデムに、BUFFALOのAirStation「WHR-G54S」を使用しています。

引っ越し後、1台しかネットに繋がらなくなりました。
あとはIPを取得出来ない状態になってしまいます(LANケーブルでも無線でも)。
引っ越し前は2台で使えていて、設定も変えてないのですが…。
AirStation設定画面から設定しようとしても、うまくできません。

マニュアルへのリンクなどでなく(読みました)、分かりやすく教えてください。
よろしくお願いします。

回答の条件
  • 1人10回まで
  • 登録:2009/06/02 00:18:39
  • 終了:2009/06/03 01:36:33

回答(3件)

id:kn1967 No.1

kn1967回答回数2915ベストアンサー獲得回数3012009/06/02 06:36:12

ポイント27pt

長くJ:COMを利用してきて、新居でもJ:COMを選択したという状況であるとすれば

以前はブリッジモードで使用していた可能性がありますが記憶ありませんか?


不明であれば前面の「BRIDGE」ランプで確認を行ってください。

WHR-G54Sブリッジ設定方法

【ブリッジ設定方法】

 1.エアステーションの底面のスイッチを「BRI.」に切り替えます。

 2.エアステーション前面の「BRIDGE」ランプが緑色で点灯することを確認し、

   パソコンを再起動します。

もしも、ブリッジモードであった場合はスイッチを切り替えて

ルータとして機能するように変更してから、接続設定を再度行ってください。

IEEE802.11g/b 無線LAN AirStation BroadBandルータ エントリーモデル|WHR-G54S

id:unagiinu

おっしゃる通り、以前はJcomで、新居でもJcomです。

以前はブリッジモードで使用し、2台繋がっていました(有線のMacOSXと無線WindowsXPで)。

現在はブリッジモードで、有線の一台しか繋がりませんでした(無線の方は電波は受信する物の、IPが取得出来ず)。

ルーターモードに変更して、というのは、本来ルーターモードじゃないといけないんですか? じゃないと2台繋がらないんでしょうか? その辺が分かりません。しかもルーターモードに変更も試したのですが、そうするとなぜか有線の方も繋がらなくなります。

引き続きよろしくお願いします。

2009/06/02 08:21:41
id:seble No.2

seble回答回数4675ベストアンサー獲得回数6172009/06/02 10:11:55

ポイント27pt

ルーター機能によって、接続されている各pcへIPアドレスが振り分けられます。

固定だったり自動だったり、、、

で、この機能は一つのlan内に一つだけ、二つあるとぶつかって接続できなくなります。

で、モデムも無線lanにもルーター機能がある場合は、どちらかの機能を停止させて(ブリッジモード)単なるハブのようにさせるのですが、無線LANをブリッジにすると、たぶん無線へはipが当てられないと思います。

モデムをブリッジにして、メルコの方をルーターにした方が良いような気がします。

でも、それが最初の設定ですよね?

 

まずは、2台とも有線を試して下さい。

(無線は別の設定が必要なので、、)

1台ずつ個別に有線接続も試して下さい。

特定の1台だけ接続できないのか、2台同時にだけ接続できないのか、

特定の1台だけならそのpcの問題なので設定などを見直してみます。個別なら両方とも接続できて、2台同時だけ不可ならルーター辺りの問題です。

メルコの設定画面へ入り、接続が認識されているか、拒否設定などになっていないか確認して下さい。 

また、無線lanは別に設定が必要です。

大抵は暗号化されていますので、暗号キーなどが合っていないと基地局は見えるものの接続できないという事になります。

一旦、ルーターをリセットしてしまうと暗号キーもなくなりますので接続だけはできるはずですが、、、

(外部からも丸見えです)

 

モデムの方の設定も確認が必要です。

たぶん、ルーターを経由せずに直接pcを1台だけ接続した方がうまくできるように思います。

id:unagiinu

ううむ…難しいですね。

まず2台とも有線ですが、試してみたところ、一度繋がったのですがなぜか色々モデムのモードを変えたり試してるうちに、繋がらなくなりました(MacでDHCPから自動参照する方はつないだだけで繋がります、winが繋がらなくなりました。ケーブルとモデムのポートの方は色々変えて試しました)

メルコの方というのは?? ルーターはバッファロー製で、Jcomのモデムはまた違うところのものです。管理画面にはMacの方からは入れたのですが、設定途中でうまくいきませんでした。

最終的に有線で一台(Mac)、無線で2台(win2台)を繋げたいのですが…

ひょっとしたら引っ越し前と引っ越し後でJcomのモデムの種類が変わったので、それによりルーター機能が変わったりしたんでしょうか…

2009/06/02 10:38:49
id:kn1967 No.3

kn1967回答回数2915ベストアンサー獲得回数3012009/06/02 14:16:35

ポイント26pt

>引っ越し前と引っ越し後でJcomのモデムの種類が変わった


契約も変わったのだろうと推測して、モデムも変わったと過程しており、

そのため、ブリッジモードからルータモードに切り替えてもらったのですが

どこかに設定ミスがあるものと思われますので

新しいモデムの型番を明記してくださいませ。

id:unagiinu

ありがとうございます。帰ったらJcomモデルの型番を確認してみます。

だいぶ切り分けがすっきりしてきました。やはりご指摘いただいたとおり、契約は同じなのですがJcom側モデムがルーター機能のあるものからただのモデムに変わったようです。そのため、ブリッジモードのままのBUFFALOのAirStationではIPがひとつしか割り振られず、ということのようです。

ただ、BUFFALOのAirStationをルーターモードの「AUTO」にした際に接続できなくなっていたので、設定ミスなどがあると思われ、まずAirstationを一度初期化してみたいと思います。

それでも直らない場合、設定が必要かと思いますので、また引き続きご教授をお願いできると助かります…。よろしくお願いします。

2009/06/02 15:53:14
  • id:seble
    すいません。バッファローと書くのが面倒だったのでメルコと書きましたが同じ会社、同じ物を指しています。
    ちょっと前まではメルコと言っていたのですが、、

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません