■UltraVNCについて。

Windows2003Server Standard Edition SP2にUltraVNC 1.0.4RC14 日本語版 Release 1をインストールしようとしています。
その際、インストールの最後に下記エラーが発生し完了できません。
ランタイム関連のようですが、何が必要か教えてください。

---------------------------
セットアップ
---------------------------
Runtime Error (at 57:307):
Could not call proc.

回答の条件
  • 1人2回まで
  • 登録:2009/07/08 22:33:14
  • 終了:2009/07/15 22:35:02

ベストアンサー

id:snitch No.1

snitch回答回数516ベストアンサー獲得回数92009/07/08 22:55:46

ポイント60pt

ナナシさんのUltraVNC1.0.4RC14 日本語版 Release 1のインストールの際にそのエラーは出たことがありますが、

対処方法も不明で現在はメンテされていないセキュリティホールのあるバージョンですので

UltraVNCの最新版と日本語化パッチを使用しました。

特に問題なく使用できています。


セキュリティホール memo - 2009.02 CORE-2008-1009 - VNC Multiple Integer Overflows

 少なくとも UltraVNC 1.0.[25] / TightVnc 1.3.9 に欠陥。 integer overflow する欠陥が複数存在し、攻略 VNC サーバによって VNC クライアントが任意のコードを実行される。CVE-2009-0388。 Advisory には、ソースのどの部分が問題なのかも記載されている。

 UltraVNC 1.0.5.4 / TightVNC 1.3.10 で修正されている。

UltraVNC 1.0.5.6


日本語化工房-KUP - UltraVNC



UltraVNC 1.0.5.6をインストールした後に日本語化工房-KUPさんのUltraVNC日本語パッチをインストールするだけです。

注意として、サーバだけをインストールした場合は日本語パッチのインストールに失敗します。

最低限、パッチを適用するにはビューアもインストールする必要があります。

その他の回答(1件)

id:snitch No.1

snitch回答回数516ベストアンサー獲得回数92009/07/08 22:55:46ここでベストアンサー

ポイント60pt

ナナシさんのUltraVNC1.0.4RC14 日本語版 Release 1のインストールの際にそのエラーは出たことがありますが、

対処方法も不明で現在はメンテされていないセキュリティホールのあるバージョンですので

UltraVNCの最新版と日本語化パッチを使用しました。

特に問題なく使用できています。


セキュリティホール memo - 2009.02 CORE-2008-1009 - VNC Multiple Integer Overflows

 少なくとも UltraVNC 1.0.[25] / TightVnc 1.3.9 に欠陥。 integer overflow する欠陥が複数存在し、攻略 VNC サーバによって VNC クライアントが任意のコードを実行される。CVE-2009-0388。 Advisory には、ソースのどの部分が問題なのかも記載されている。

 UltraVNC 1.0.5.4 / TightVNC 1.3.10 で修正されている。

UltraVNC 1.0.5.6


日本語化工房-KUP - UltraVNC



UltraVNC 1.0.5.6をインストールした後に日本語化工房-KUPさんのUltraVNC日本語パッチをインストールするだけです。

注意として、サーバだけをインストールした場合は日本語パッチのインストールに失敗します。

最低限、パッチを適用するにはビューアもインストールする必要があります。

id:takano32 No.2

takano32回答回数58ベストアンサー獲得回数52009/07/15 18:30:34

ポイント10pt

管理者権限でインストールを試みているか確認したり、セットアップの起動ファイルをC:\Tempなどの簡単な場所においてみるなどしてみるとよいのではないでしょうか。

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません