mac版のillustrator10、photoshop7(ともにアカデミック)を使っています。今使っているiBookがどうにも寿命が近づいてきたのですが新しいmacにするとillustrator10、photoshop7どちらも使えないのではないかとなかなか買い替えることができません。

となると中古macになるかなぁと思うのですがこの2つのバージョンが使えるmacで比較的新しいものはどのmacになるか教えてもらえませんでしょうか?

ちなみにiBookはかれこれ8年ほど前に買ったM8520J/AでG3、メモリは昔少し追加して384MB、容量が10Gしかないので外付けHDを常につけており、購入した当初はOS9でしたがOS10.3.9までアップグレードしました。ありえない遅さなのはがまんするとしても最近DVDが見れなくなり、そしてCDも焼けなくなってしまいましたので使えなくなるのは時間の問題かと思われるのですが愛着もあるのでこれを修理して使うというのもありかなぁとも思うのですが御意見おきかせください。めんどくさい質問ですみません。

回答の条件
  • 1人2回まで
  • 登録:2009/07/10 15:44:09
  • 終了:2009/07/11 10:48:24

回答(2件)

id:pahoo No.1

pahoo回答回数5960ベストアンサー獲得回数6332009/07/10 16:36:24

ポイント35pt

Adobe公式サイトによると、Mac版 Illustrator10 と Photoshop7 の動作環境は下記の通り。


Illustrator 10 日本語版

Macintosh版
PowerPC G3、G4、またはG4 dualプロセッサを搭載したパーソナルコンピュータ
Mac OS 9.1、9.2、またはOS X バージョン 10.1 日本語版

Adobe Photoshop 7.0 日本語版

PowerPC G3、G4、またはG4 デュアルプロセッサを搭載したパーソナルコンピュータ
Mac OS 9.1、9.2日本語版、Mac OS X v10.1.3日本語版

MacOS 10.2 が発売されたのが2002年8月ですから、それ以前に発売された PowerPC G4 ないしは G4 Dual の Mac が適用可能な最新機種ということになります。具体的には下記の機種です。

iMac (Flat Panel) M8672J/A
Power Mac G4 (QuickSilver 2002) M7667J/A
PowerBook G4 (DVI) M8592J/A
eMac M8577J/A
iBook (700MHz) M8603J/A
id:poppycock

ありがとうございます。

とてもわかりやすいです。

G5はだめなのですね…。記憶違いでしょうか。

動作環境と使えるというのはまた別の話なのかもしれませんね。

もう少しだけ回答お待ちしてます。

2009/07/10 16:50:15
id:hatesaki No.2

hatesaki回答回数16ベストアンサー獲得回数32009/07/10 23:14:32

ポイント35pt

Mac版 Illustrator10は、intelMac の MacOSX 10.5.7 Leopard でも使えます。

実際に私は、Illustrator10.0.3 を Mac mini 2GHz IntelCore2Duoと iMac 3.06GHz Intel Core 2 Duo で使ってます。

ただし、ディスクからインストールはできません。

新しいMacと古いiBookを「ターゲット・ディスク・モード」でつないで、「移行アシスタント」を使って、移動します。

この時、使えないシステムやソフトもコピーされてしまいますので、余分なものはできるだけ削除するか、あらかじめ移行されたものとそうでないものが区別できるように、ラベル付けしておいた方が無難です。

Photoshop7は、起動すらしません。

Illustrator10.0.3は、CS3より快適に動作します。落ちる事なく使ってます。

id:poppycock

ありがとうございます。

実際使ってらっしゃる方のアドバイス、うれしいです。

しかしディスクからはだめだったのですねー。そしてphotoshopがだめなのもつらい…。

やはり新しいmacじゃないほうが無難そうですね。

CS3は前に職場のwindowsで使ってましたがありえないくらい強制終了になってました…。他の人はなってなかったみたいだけど。

CSパックで購入するほど最近作業をしているわけでもないので使えるマシンでちびちび使おうと思います。

ありがとうございました。

2009/07/11 09:52:55
  • id:hatesaki
    中古でノートブックタイプなら、PowerBookG4に、Tigerがいいですが、Pantherでもかまいません。
    私は、PowerBookG4の12インチをOS9ソフト対応用に使ってます。
    3度も落下させて、筐体が一部へしゃげてますが、修理なしで使ってます。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません