1247535598 FireFox3.5をインストール(ver3.0.11から)しました、そのときは順調に作動しておりましたが今朝起動させたらエラーメッセージ(添付しました)が出て起動不可の状況です。したがって現在セーフモードで起動してご質問しております。気になることはabout:configからbrowser.historyを開いて見ました、しかし何も触らずでした。


WindowsXP SP3 Firefox3.0 Thuderbird 2.0.0.22

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2009/07/14 10:39:59
  • 終了:2009/07/14 15:42:13

ベストアンサー

id:fuk00346jp No.2

潮澤 昴回答回数1140ベストアンサー獲得回数542009/07/14 13:34:56

ポイント35pt
  1. セーフモードアイコンから起動
  2. 「すべてのアドオンを無効にする」のチェックボックスのみをオンにして「変更を実行して再起動」をクリック

これで「通常モード:ただしアドオン無効」で立ち上がってきますからあとはid:kn1967さんの

正常に起動できたならば、あとは面倒ではありますが、1つ1つアドオンを、

「有効」に切り替えて再起動という流れを繰り返してみてください。

を行って下さい。

参考URL:

http://support.mozilla.com/ja/kb/%E3%82%BB%E3%83%BC%E3%83%95%E3%...

id:norio929

御指摘感謝申し上げます、セーフモード起動直後に表示されるダイアログを無視してブラウザーからアドオンを開きました、、これで前に進まない状況でした。

わざわざ丁寧に教えていただいたKN1967さんの御好意に改めてお聞きする次第でした、あわてずに落ついての姿勢改めるよう学習してまいります。お忙しいのに有難う御座いました。

2009/07/14 14:31:40

その他の回答(1件)

id:kn1967 No.1

kn1967回答回数2915ベストアンサー獲得回数3012009/07/14 10:51:39

ポイント35pt

3.5 には合わないアドオンがあるのではないかと思われますので、まずは、

すべてのアドオンを「無効」にして正常起動できるか確認してみてください。


正常に起動できたならば、あとは面倒ではありますが、1つ1つアドオンを、

「有効」に切り替えて再起動という流れを繰り返してみてください。


URL必須との事なので、とりあえず・・・。

Firefox 用 Google ツールバー

Yahoo!ツールバー

id:norio929

早速レス頂き有難うございます!御指摘の作業はセーフモード上ですね、セーフモードで起動していますのですべてのアドオンは「無効」になっいます。

尚正常に起動できたならばとは3.5でしょうか、起動しないので「有効」に切り替えて再起動が出来ないの状況です。

2009/07/14 12:44:54
id:fuk00346jp No.2

潮澤 昴回答回数1140ベストアンサー獲得回数542009/07/14 13:34:56ここでベストアンサー

ポイント35pt
  1. セーフモードアイコンから起動
  2. 「すべてのアドオンを無効にする」のチェックボックスのみをオンにして「変更を実行して再起動」をクリック

これで「通常モード:ただしアドオン無効」で立ち上がってきますからあとはid:kn1967さんの

正常に起動できたならば、あとは面倒ではありますが、1つ1つアドオンを、

「有効」に切り替えて再起動という流れを繰り返してみてください。

を行って下さい。

参考URL:

http://support.mozilla.com/ja/kb/%E3%82%BB%E3%83%BC%E3%83%95%E3%...

id:norio929

御指摘感謝申し上げます、セーフモード起動直後に表示されるダイアログを無視してブラウザーからアドオンを開きました、、これで前に進まない状況でした。

わざわざ丁寧に教えていただいたKN1967さんの御好意に改めてお聞きする次第でした、あわてずに落ついての姿勢改めるよう学習してまいります。お忙しいのに有難う御座いました。

2009/07/14 14:31:40

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません