Windows Vistaです。

ネットワークと共有センターでネットワークの設定をしましたが、インターネットに接続できたりできなかったり不安定です。
無線LAN経由での接続で、「このコンピュータ」と「ネットワーク」との間の無線LANは確立するのですが、その先のインターネットへの接続が×印が表示されて、接続できないことがあります。
有線NICの優先度を下げ、無線LANの優先度を上げることをしましたが、効果がありません。
また、「ネットワークの場所の設定」をパブリックからプライベートに変更しまして、現在様子見の状態です。
他にどのような設定がありますでしょうか。

回答の条件
  • URL必須
  • 1人5回まで
  • 登録:2009/08/05 12:01:17
  • 終了:2009/08/12 12:05:02

ベストアンサー

id:bg5551 No.3

bg5551回答回数1184ベストアンサー獲得回数802009/08/05 15:42:26

ポイント22pt

同様の経験をしたことがあります。

その際はPC側の無線LANデバイスの故障が原因でした。

保障期間ないでしたので、ショップにて修理したら

あっけなくつながりました。

あとはデバイスドライバを入れなおしてみたらどうでしょうか。

http://q.hatena.ne.jp

id:kazumichi

経験談、誠に参考になります。

デバイスドライバの入れ替え後、修理も視野に入れたいと思います。

ただ、保証期間は過ぎてしまっている可能性が高いですので、実費ですね。

2009/08/06 09:42:25

その他の回答(3件)

id:asahiru No.1

asahiru回答回数101ベストアンサー獲得回数02009/08/05 12:59:58

ポイント23pt

コマンドプロンプトで、ipconfig /renew

とかしてみるとか。

http://www.atmarkit.co.jp/fwin2k/win2ktips/355netrepair/netrepai...

id:kazumichi

そういったアドホックな対策をすれば直るのですが、またつながらなくなってしまうのです。

根本的に何かの設定が違う気がします。

2009/08/05 13:10:32
id:pahoo No.2

pahoo回答回数5960ベストアンサー獲得回数6332009/08/05 13:08:42

ポイント23pt

コメント欄に書き込めないので、回答欄にて確認することをご容赦ください。


  1. 共有センターの接続が不安定なのですか? それとも、ネット上の全てのサイトに対する接続が不安定なのですか?
  2. 他のPCの無線LANを使ってアクセスする際の状態も不安定ですか?
  3. 問題のPCの有線LANを使ってアクセスしたときはどうですか? 無線と同様に不安定ですか?
  4. 問題のPCにインストールされているセキュリティソフトの製品名とバージョンをお知らせください。(例:ウイルスバスター2009)

参考過去質問

id:kazumichi

恐れ入ります

1. 「ネットワークと共有センター」で、「インターネット」への接続が×印表示されます。

2. 当該PCのみです。

3. 有線LANも同様です。無線デバイスをオフにして、有線デバイスをオンにすれば、基本的に有線LAN経由でネットワークが自動的に確立すると思うのですが、前述の×印が表示されネットワークが確立できません。

4. 「ウィルスセキュリティZERO」の10.0.0010です。ウィルス定義ファイルは 9.1.171 です。

2009/08/05 13:27:48
id:bg5551 No.3

bg5551回答回数1184ベストアンサー獲得回数802009/08/05 15:42:26ここでベストアンサー

ポイント22pt

同様の経験をしたことがあります。

その際はPC側の無線LANデバイスの故障が原因でした。

保障期間ないでしたので、ショップにて修理したら

あっけなくつながりました。

あとはデバイスドライバを入れなおしてみたらどうでしょうか。

http://q.hatena.ne.jp

id:kazumichi

経験談、誠に参考になります。

デバイスドライバの入れ替え後、修理も視野に入れたいと思います。

ただ、保証期間は過ぎてしまっている可能性が高いですので、実費ですね。

2009/08/06 09:42:25
id:pahoo No.4

pahoo回答回数5960ベストアンサー獲得回数6332009/08/05 16:01:45

ポイント22pt

#2で回答した者です。

確認&情報提供をありがとうございます。


お手数ですが、もう1つだけ確認をお願いします。

正常にネット接続できるPCも、当該PCと同じOS(WindowsVista)、同じセキュリティソフト(ウィルスセキュリティZERO 10.0.0010)、セキュリティソフトの設定はまったく同じですか?


もし同じでなければ、問題はセキュリティソフトの設定にあるかもしれません。

「ウィルスセキュリティZERO」の無線LANのネットワーク設定を有線LANと同じにして下さい。具体的な手順は「ファイアウォールの強度を変更するには?」(公式サイト)にあります。

もし「ワイヤレスネットワーク」になっていたら「インターネット設定」または「ローカルLAN」にしてみてください。


もしまったく同じ環境なのに接続できないとなると、ルータとIPアドレスに問題がありそうです。

IPアドレスが設定されているか(DHCPサーバから安定的にIPが供給されているか)、ブロードバンドルータが当該PCを拒否していないか(MACアドレスフィルタリングなど)を確認してください。


※設定された回答回数の上限になりました。さらにフォローが必要でしたら、コメント欄を開けていただくか、回答回数を増やしてください。

id:kazumichi

まず、他のPCが同一ネットワーク内で10台以上問題なく動いていますので、ルータとIPアドレスは問題なさそうです。

また、ウィルスセキュリティZEROを搭載した他のクライアントPCも同一ネットワークにてインターネットにつながっていますので、当該PCのウィルスセキュリティZEROの設定が間違っているのかもしれません。

ご提示のリンクを参考にしたいと思います。

また、他のPCでZEROを入れてみて、設定の違いを見たいと思います。

2009/08/06 09:52:26

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません