レッツノートのcf-w2をHD換装しました。

起動時に以下のエラーが出ます。
Inter UNDI, PXE-2.0(build 082)
Copyright*******

For Realtek RTL8139(X)/8130/810X PCI Fast Ethernet Controller v2.13(020326)
PXE-E61: Media test failure,check cable
PXE-M0F: Exiting PXE ROM.
上記が繰り返されますが、ちなみにbios上では換装後のHD(サムソン160GB)は認識しているようで表示されます。
一応、41、44ピンも折ったのですが44ピンの折り方が半端だったかも?
分解がすごく大変でしたので、分解せずに起動させたいとこです。
アドバイスをお願いします。

回答の条件
  • URL必須
  • 1人3回まで
  • 登録:2009/08/18 16:30:42
  • 終了:2009/08/25 16:35:02

回答(2件)

id:chingryu No.1

chingryu回答回数30ベストアンサー獲得回数42009/08/18 16:44:45

ポイント35pt

エラーメッセージからは、HDDに関するエラーは無く、LANコントローラのエラーメッセージですね。

分解したときに、LAN関係のケーブル等が接触不良を起こしているのではないでしょうか?

ノートPC等で利用されるフラットケーブルは、扱いによっては断線したり差し込みが甘いと接触不良

になりやすいので、根本解決するなら分解して確認するしかないと思います。

また、内蔵LANポートを使わないのであれば、BIOSによっては内蔵LANポートをDISABLEにすることで

メッセージを回避できると思いますよ。

http://q.hatena.ne.jp/1250580640

id:kaji0245

アドバイスいただいたようにLANをDISABLEにすることでメッセージは回避できました。

しかし今度は2,3分で急にシャットダウンしてOSインストールすらできません。

HDはサムソン HM160HC(5400rpm/8M/PATA) DC +5V 0.85Aと表示があります。

途中あきらめて別のIBMノートにのせてみたらBIOS上にも出てきません(-_-;)

ピンを切ってしまったからでしょうか・・・

再度アドバイスいただけたら助かります<(_ _)>

2009/08/18 20:05:55
id:pahoo No.2

pahoo回答回数5960ベストアンサー獲得回数6332009/08/18 23:54:52

ポイント35pt

コメントにて追加情報をありがとうございました。


エラーメッセージは、HDDからのブートができないためにリモートLAN起動を試みようとしているためのものです。

換装したHDDには、まだ OS は入っていない状態ですよね。それでしたら、まず、BIOSでCDドライブからのブートを最優先にして、CDにOSのインストールディスクを入れた状態で再ブートしてみて下さい。


これでも同様のメッセージが出る場合は、HDDの認識で失敗しています。

ご承知のように CF-W2 の HDD はロジック 3.3V という特殊製品であるため、一般的な 5V-HDD で換装する場合は 41, 44pin のカットオフという荒療治をしなければなりません。しかし、これは、駆動系とロジック系の電源系統が内部で結合している HDD でのみ可能な方法です。

私も以前同じ作業をやったことがあるのですが、いろいろ調べたところ、日立と東芝のHDDなら対応していそうだという結果を得ました。残念ながら、SAMSUNG HM160HC が対応しているかどうかは分かりません。

いずれにしても、この場合は、再度分解して、41, 44pinがしっかりカットされていることを確認してください。

id:kaji0245

なるほど、明日再度試してみます。

ダメならジャンク出品します(^ ^;)

ありがとうございました<( _ _ )>

2009/08/18 23:59:19
  • id:pahoo
    確認をお願いします。
    換装したサムソンのHDD 160GBは3.3V駆動に対応していますか?

  • id:kaji0245
    HDはサムソン HM160HC(5400rpm/8M/PATA) DC +5V 0.85Aと表示があります。
  • id:doumoto
    CPUファンは廻ってますか?なんか熱暴走っぽいですね。(´ー`)y-~~。
  • id:kaji0245
    なんか、いろんなケーブル外しちゃったんですかねぇ(^ ^;)
    CDも電源は入っているようですが、回らないし
    CPUファンも回ってないかも・・・
    オンボードLANも未だエラー表示だし。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません