Eclipse(MacOSX版)について質問です

AS Development Tools (ASDT) を試したいのですが、「ソフトウェアの更新」から「http://aseclipseplugin.sourceforge.net/updates/」を登録しようとしても、「次の要件 org.eclipse.swt.carbon.macosx [3.4.0.v3448f] を満たすソリューションが見つかりません。」エラーが出てインストールできませんでした。

http://dev.eclipse.org/viewcvs/index.cgi/org.eclipse.swt.carbon.macosx/
[Eclipse_Project] Eclipse Source Repositoriesorg.eclipse.swt.carbon.macosx

が、関係しているように思えるのですが、自分のMacに追加する方法が分かりません。
よろしくお願いします。

回答の条件
  • 1人2回まで
  • 登録:2009/10/03 12:33:04
  • 終了:2009/10/10 12:35:02

回答(0件)

回答はまだありません

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません