【バッチリな回答なら500ポイント以上出します】

 最近(1週間前くらいから?)Google Chromeが遅くなって、友達が困っています。
 対処法を探して、教えて下さい。
 キャッシュ(履歴)のクリアとか、セキュリティソフト(ノートンインターネットセキュリティ)の一時的オフとか試してみましたが、決定打が見つかりません。
 挙動を見ていると、`ドメイン`を待機していますの表示がステータスバー(相当の位置)に出るまでに数分掛かり、その後の表示は一瞬で済むようです。
 特定のPCでだけの症状かと思ったら、同じような症状で悩んでいる人が他にもいました。⇒http://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q1130158616
 
 友達のChromeは3.0.195.24です。YAHOO知恵袋の質問者さんと微妙にバージョンが違いますが症状は同様で、ブックマークから「新しいタブで開く」と速やかにページを表示しますが、新しいタブ画面からブックマークを開こうとすると異様に遅い感じです。(`ドメイン`を待機しています表示までが遅い)

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2009/10/05 19:27:28
  • 終了:2009/10/06 17:53:41

回答(6件)

id:xiaqui No.1

xiaqui回答回数202ベストアンサー獲得回数172009/10/05 19:39:47

ポイント100pt

「ドメインを待機しています」ではなく「ホストを解決しています」ではありませんか?

試しに、オプション>高度な設定にて「DNSプリフェッチ機能」を無効にしてみてください

http://www.google.com/support/chrome/bin/answer.py?hl=jp&answer=...

http://sebisawa-private.blogspot.com/2009/01/chromedns.html

id:Kityo

 回答ありがとうございます。

 「d.hatena.ne.jpを待機しています」のような表示なので、`ドメイン`ではなくて`ホスト`が正しかったですね。

 オプションの「DNSプリフェッチ機能を使用してページの表示速度を向上する」はいの一番に試したうちの1つだったのですが、これは決定打ではありませんでした。オンにしたら速やかにページを表示したように見えたことがあったのですが、それは単に「オプションをいじっている間に数分経過した」だけだったようです。(デフォルトはオンですが、友達は問題発生当初オフで使っていました。一応現在はデフォルトの「オン」で様子を見て貰っています)

 もし他に見つかれば、再回答お願いします。

2009/10/05 19:54:48
id:y-kawaz No.2

y-kawaz回答回数1421ベストアンサー獲得回数2262009/10/05 19:50:56

ポイント100pt

エラーメッセージからはお使いのDNSサーバに問題があるような気もしますが、IEとかではそこまで遅くないんですよね?


あてずっぽうですが、DNS関連の設定というと「右上のスパナマーク→オプション→高度な設定タブ→DNSプリフェッチを使用して~」のON/OFFくらいしか思いつきませんが、DNSプレイフェッチはそもそも高速化の為の機能ですのでコレを外しても早くなるかは疑問ですが…、通常はONが早いはずです。


もう一つも直る根拠は全くありませんが、試しに開発版のバージョンを使ってみるというのも一つの手かもしれません。

ここから開発版のインストールができます。現在のバージョンは4.0.220.1です。

開発版と言ってもおかしな動作になるようなことは滅多に無いと思いますが、現在の凄く重くて使い物にならないのと比べたら悪くなることは無いんじゃないかと思います。

id:Kityo

 回答ありがとうございます。

 DNSプリフェッチは(だけでは?)決定打にはならないみたいです。

 開発版を試すよりは正規版をアンインストール⇒再インストールのほうが無難かと考えていますが、どうでしょうか?(素直にアンインストールする限りブックマーク等の個人の設定は失われない筈⇒question:1233682514。とは言え、あまり気乗りはしていない)

他にお気づきの点があれば、どうか再回答して下さい。

2009/10/05 20:04:12
id:xiaqui No.3

xiaqui回答回数202ベストアンサー獲得回数172009/10/05 20:41:17

ポイント100pt

この辺りの症状と似ているのではないでしょうか?

http://www.google.com/support/forum/p/chrome/thread?tid=11d4afcf...

http://www.google.com/support/forum/p/chrome/thread?tid=2969c82a...


上記には「iフィルターをアンインストールしたら問題なく使用することができるようになった」

という改善報告がちらほらありましたので、お調べになって下さい。

これで2件目の回答ですので、他に思いついたらコメントに書くことにします。

id:Kityo

 回答ありがとうございます。

 iフィルターは、残念ながらインストールされていません。

 紹介して頂いたページのChromeの困った症状は「ページの読み込みが途中で止まる」感じのものの様子ですが、友達のChromeの問題の症状は「ページを読み込み始めるのが遅い」「操作方法によっては問題ない」と言った感じです。

>これで2件目の回答ですので、他に思いついたらコメントに書くことにします。

 回答者さん1人辺りの回答数上限を増やすコトも可能ですが、とりあえずコメント欄でお願いします。

2009/10/05 20:55:54
id:peach-i No.4

peach-i回答回数4652ベストアンサー獲得回数932009/10/05 20:50:19

ポイント1pt

http://d.hatena.ne.jp/Gimite/20090712

[chrome] Google Chromeが休止状態復帰後に重い問題

この例が参考になりそうです。

id:Kityo

 回答ありがとうございます

 …が、ご紹介のURLの内容は全く参考になりませんでした。

 PCは24時間通電で、休止やサスペンドはしていません。省電力の類の設定は全てオフでスクリーンセーバーさえ使っていません。PC(とWindows)自体は僕と共用しているので、友達の報告が適当って可能性もないです。

 質問文面や既回答へのコメントなどから、僕らの状況を推し量って頂いた上で再回答を頂けると嬉しいです。

2009/10/05 21:06:10
id:goog20090901 No.5

goog20090901回答回数637ベストアンサー獲得回数172009/10/05 22:46:03

ポイント100pt

ルータの再起動

http://q.hatena.ne.jp/answer

id:Kityo

 それは思いつきませんでした。

 FirefoxやIEや他のPCは被害を受けてないので可能性は低いと思いますが、藁をもすがる気分でこの後・試してみます。

 回答ありがとうございます。


 残念ながら、改善せずでした。⇒コメント欄

2009/10/06 02:34:52
id:Cherenkov No.6

Cherenkov回答回数1503ベストアンサー獲得回数4932009/10/06 10:19:07

ポイント500pt
  • 最新版にアップデート
    • メニューの「Google Chromeについて」から簡単にできます。
  • 素直に再インストール
    • ブックマークのバックアップならブックマークマネージャからツール、エクスポートですぐできます。移行先でインポートすれば完了。
  • それでもだめならPCの再起動

http://q.hatena.ne.jp/answer

id:Kityo

 チェルノフさんですか?

 そんなカッコいいidを取れたなんて素敵ですね。

(ネタ回答…と言う理解であってますよね?)

 

>最新版にアップデート

 昨夜時点では少なくとも最新版でした。

 

>素直に再インストール

 再インストールによって他ならぬ問題の症状が治る\治った…と言う事例などの情報ソース(URL)があるのでしたらお教え下さい。

 Chromeの再インストールは、既に思いついているもののチョット腰が重いのです。情報ソースを読んで、信憑性とか迫力とかを慮って試すかどうか決めたいのです。

 

>それでもだめならPCの再起動

 それは何度か試していますが、特に改善はしませんでした。

 …言われて思いつきましたが、一旦セーフモードで起動してみるコトは試していませんでした。この後・試してみます。


 通常の再起動では何のご利益もなかったのですが、一旦セーフモードで起動して再起動すると問題の何故か治っていました。

 しばらくこの状態で使って貰って様子を見ます。再現し・セーフモードを挟んでも治らないようなら、再質問すると思います。

 ネタ回答…なんて言ってスミマセンでした。(Cherenkovさんの回答がビンゴではないにしろ、直接的なきっかけにはなっている)

 そして、回答ありがとうございます!

2009/10/06 17:50:07
  • id:Kityo
     質問者です。
     質問の設定を「回答受付中にコメント・トラックバックを表示する」に変更しました。
     基本的に僕は多少ずれた回答でもウェルカムなので、回答受付中はなるべくコメント欄を使わずに「回答」しちゃって下さい。
  • id:Reiaru
    http://code.google.com/p/chromium/issues/list

    開発者向けですが、探せば関する何かが見つかりそうな気はします。
    ただ、現在は当方の方で同様の現象を再現できないのでこれ以上は差し控えます。
  • id:xiaqui
    「新しいタブ」ページを新規で開いた際に、よく行くサイトのサムネイル画像の表示が極端に遅れたりはしていますでしょうか?
  • id:Kityo
    No.5>goog20090901さん

     残念ながら、ルーターの再起動では改善しませんでした。

  • id:Kityo
    #c160394>xiaquiさん

     通常リストビューで使っているので気にしていませんでしたが、サムネイルビューにして試しました。
     新しいタブページを新規に開いたときの表示は5秒程度でした。遅いと言えば遅いかも知れないですが、極端に遅れる…と言う手応えではないようです。
     goog20090901さん提案のルーターの再起動後改めて時間を計ってみましたが、新しいタブ画面からブックマークを開こうとするときには「`ホスト`を待機しています」表示するまでに2分30秒~6分程度かかっていました。(3回中の最小値と最大値)
  • id:xiaqui
    ※回答ではありません
    http://www.google.com/support/forum/p/chrome/thread?tid=46d09bed112f5e4a&hl=ja
    上記URLと同じ症状なんですね。こちらでも解決はしておりませんが。。。

    再インストール時の個人設定維持にも言及があったのでバックアップツールも挙げておきます。
    http://www.moongift.jp/2008/09/google_chrome_backup/

    #新しいタブページのサムネイル表示速度5秒というのも毎回であるなら遅いかもですね。
    #機種性能によるかもしれませんが、+を押して画面が切り替わるのとほぼ同時の印象です。
  • id:Cherenkov
    回答はネタではありません。
    最新版にアップデートを勧めたのはこちらの環境がdev版だということを忘れてました。すいません。
    dev版だと最新は4.0.220.1です。dev版の導入はこちらを参考に。http://gihyo.jp/dev/feature/01/chromeExt/0001
    普通に使用するだけなら関係ないと思います。

    なぜ再インストールに尻込みをするのかがさっぱり理解できません。
    こういうソフトウェアで原因がわからない不具合が発生した場合は再インストールするのが最善なのに。

この質問への反応(ブックマークコメント)

トラックバック

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません