パソコンの音が出ません。


先日知人にパソコンを譲ってもらったのですが仕事で使っていたとのことで、最初の起動時からまったく音が出ません。

コントロールパネルの
システム>ハードウェア>デバイスマネージャー>サウンド、ビデオ~
で「マルチメディアコントローラ」というのが「!」マークになっており動作していないことがわかったので、削除してhttp://okwave.jp/qa2988856.htmlを参考に
「SiS7012」というサウンドチップのドライバをインストールしたのですがやはり音が出ません。

今、サウンドのデバイスのところが
(!)Microsoft Kernel Acoustic Echo Canceller
(!)Microsoft Kernel Audio Splitter(この2つはSiSを入れるときに入ったようです)
SiS 7012 Audio Driver

という表示になっています。

どうすれば音が出るようになるのでしょう?
URLの提示でもいいのですが、できればわかりやすく教えていただければ助かります。

パソコンは日立でpentium4、XP装備です。

回答の条件
  • 1人2回まで
  • 登録:2009/10/13 18:03:30
  • 終了:2009/10/16 19:37:36

ベストアンサー

id:tyousann No.3

tyousann回答回数1982ベストアンサー獲得回数542009/10/13 21:00:30

ポイント38pt

型番のご連絡ありがとうございます。

確かにPC8DE2-HN04JXC10ではメーカーHPは出ませんね。

ビジネスモデルなので、一部カスタマイズされたモデルなのでしょうかね?

見た目はこれでしょうかね?

http://www.hitachi.co.jp/Prod/comp/OSD/pc/flora/prod/desktop/flo...

これであればサウンドドライバーはこれを試してみてはいかがでしょう。

http://www.hitachi.co.jp/Prod/comp/OSD/pc/flora/download/snl_200...

あと、他にもさまざまなドライバーがありますので、必要に応じインストールしてください。

http://www.hitachi.co.jp/Prod/comp/OSD/pc/flora/download/type/fl...

あと、念のためですが、スピーカーはつけていますよね。

標準ではなさそうなので、ビープ音以外の音を聞きたければスピーカーは別途必要ですよ。

id:rain

わかりやすい説明ありがとうございます。スピーカはつけてます。SiSをインストールした直後の再起動のときだけ起動音が鳴ったのですが、再起動後は上記のような状態です。見た目はこのPCとほぼ同じものです。ドライバをダウンロードしてみたのですがマニュアルを読むと「マルチメディアコントローラ」からドライバの更新を行うと記載されています。やはりマルチメディアコントローラを削除してしまったのはダメだったんでしょうか…。

2009/10/13 21:46:33

その他の回答(4件)

id:tyousann No.1

tyousann回答回数1982ベストアンサー獲得回数542009/10/13 18:15:13

ポイント2pt

解決のためにはまず

PCの正確な型番等を記入されたほうが早いですよ。

パソコンは日立でpentium4、XP装備です。だけでは分かりかねます。

http://winxp.pasokoma.jp/9_268824.html

id:rain

ありがとうございます。

PCの形名は「PC8DE2-HN04JXC10」となってます。

このまま検索かけても出てきませんでしたが「PC8DE2」シリーズというのは

あるようです。

2009/10/13 20:15:12
id:seble No.2

seble回答回数4675ベストアンサー獲得回数6162009/10/13 19:25:06

ポイント26pt

pcの型番がわからないので具体的な事は書けません。

メーカーHPで型番から探していけばドライバが手に入る事もあるし、チップの種類も分かるかもしれません。

皆目見当が付かない場合は下記を参考にチップを特定し、そのチップ名で検索をかけてドライバを公開しているメーカーを探します。

http://q.hatena.ne.jp/1253890528

id:tyousann No.3

tyousann回答回数1982ベストアンサー獲得回数542009/10/13 21:00:30ここでベストアンサー

ポイント38pt

型番のご連絡ありがとうございます。

確かにPC8DE2-HN04JXC10ではメーカーHPは出ませんね。

ビジネスモデルなので、一部カスタマイズされたモデルなのでしょうかね?

見た目はこれでしょうかね?

http://www.hitachi.co.jp/Prod/comp/OSD/pc/flora/prod/desktop/flo...

これであればサウンドドライバーはこれを試してみてはいかがでしょう。

http://www.hitachi.co.jp/Prod/comp/OSD/pc/flora/download/snl_200...

あと、他にもさまざまなドライバーがありますので、必要に応じインストールしてください。

http://www.hitachi.co.jp/Prod/comp/OSD/pc/flora/download/type/fl...

あと、念のためですが、スピーカーはつけていますよね。

標準ではなさそうなので、ビープ音以外の音を聞きたければスピーカーは別途必要ですよ。

id:rain

わかりやすい説明ありがとうございます。スピーカはつけてます。SiSをインストールした直後の再起動のときだけ起動音が鳴ったのですが、再起動後は上記のような状態です。見た目はこのPCとほぼ同じものです。ドライバをダウンロードしてみたのですがマニュアルを読むと「マルチメディアコントローラ」からドライバの更新を行うと記載されています。やはりマルチメディアコントローラを削除してしまったのはダメだったんでしょうか…。

2009/10/13 21:46:33
id:tibitora No.4

tibitora回答回数3037ベストアンサー獲得回数2022009/10/13 21:18:21

ポイント24pt

外付けのサウンドアダプタを使うという方法もありますよ。

音が出なくなったパソコンやはじめから音の機能がない(自作などの)パソコンでも音が出せるようになります。

http://esearch.rakuten.co.jp/rms/sd/esearch/vc?e=1&sv=2&s=6&f=A&...

楽天市場で販売しているサウンドアダプタの一覧です。

id:rain

こういう方法もあるんですね。スピーカー状のものからヘッドフォン状までいろいろあるようで、知らなかったので参考になりました。

2009/10/15 13:53:36

質問者が未読の回答一覧

 回答者回答受取ベストアンサー回答時間
1 kappa13 53 45 2 2009-10-15 03:06:43
  • id:pascal7
    >仕事で使っていた
    ということなので
    音楽を聴いたりするのにPCを使われないように
    物理的に音楽機能部を壊してあるという可能性は排除できてますか?
  • id:seble
    ドライバが当たってないだけでしょ。
    コンパネからハードウェアの追加てのをやると色々出てくるから、サウンドらしきもののドライバとして、先のファイルを解凍した場所を指定すればokwave。
  • id:Reiaru
    ビジネスモデルって、出荷時にサウンドの BIOS を切ってある場合がありますよ。
    もしもそうなっていれば、どうあがいた所で正常に認識される筈がありません。

    > SiSをインストールした直後の再起動のときだけ起動音が鳴った

    という点がよくわかりませんが、BIOS の設定に入る為には PC に電源を入れた後に何かキーを押しっぱなしにするのです。
    「何のキーか」はマザーボードによって異なるので私には分かりません。F1 だったり F2 だったり Delete だったり様々です。
    通常は説明書に書いてありますし、起動中の画面に表示されている場合もあります。

    そしたら英語で何やら表示されますので、SOUND : DISABLE みたいなのがあったらそれを ENABLE に。
    (True や ON や Yes かもしれません)
    その他、複合的に IRQ の設定がどうこうもいじられているかもしれませんが、その場合は諦めるかメーカーに聞いた方が良いです。

    ↑というのは書くのは面倒ですが(笑)、実際に確認してみるのには 5 分も掛かりませんので。ちょっと見てみて下さい。
  • id:rain
    質問者です。一応結果報告です。音は出るようになりました。

    BIOSでサウンドの設定はENABLE(可)になっていました。
    日立のサポートに問い合わせをしていろいろ試してみたところ、SiS 7012 Audio Driverは正常に動作しているようなので音が出ないのはおかしい、原因として考えられるのは

    1.OSの誤動作
    2.基盤のサウンドチップ?の故障

    ということであっさりOSの再インストールを行い、その後でサウンドドライバをインストールしたところ、削除した「マルチメディアコントローラ」が復活、そこからドライバを再インストールしたところ、音が正常に鳴るようになりました!(この機種用のサウンドドライバをインストールする手順が「マルチメディアコントローラ」のタブからになっているので、やはりこれを削除してしまったのも不都合だったのかもしれません)

    回答・コメントいただいた方、ありがとうございました!
  • id:Reiaru
    解決されたという事で何よりです~。

    …あれ、何故かその後に回答を入れた方が(^-^;
  • id:kappa13
    ブラウザのキャッシュだかわかりませんが、
    なぜだかコメントが見えないまま回答をしてしまったようです。
    お恥ずかしい。
    解決されたとのことで何よりです。
  • id:rain
    >kappa13さん
    せっかく回答いただいたのに拝見できず、すみません。
    おかげさまで快調です。ありがとうございました。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません