ブラウザで動画を閲覧するにあたって質問です。


現在自分で動画をHTMLに埋め込んで閲覧できるようにしたのですが、再生ボタンを押しても動画が再生されず困っております。

埋め込んだページは以下のようになっています。

http://aiomock2008.kage-tora.com/test.html

再生ボタンを押しても、準備完了という画面から移動しません。

自分が作成したページ以外のその他の動画サイトは全て見れます。(YouTube、Gyao、その他・・)

もうひとつパソコンを持っているのですがそちらでは問題なく再生されます。

自分のパソコンの設定の何かがおかしいとは思っているのですが解決策が見つかりません。

一応ファイアーウォールを外したり、アクセスできるURLを例外で設定をしましたが、それでも効果がありません。

どのような対処方法が考えられるでしょうか?

環境はWindowsVista FireFox です。

ご回答をお待ちしております。

回答の条件
  • 1人2回まで
  • 登録:2009/10/21 00:34:23
  • 終了:2009/10/22 20:01:59

ベストアンサー

id:tyousann No.1

tyousann回答回数1982ベストアンサー獲得回数542009/10/21 06:54:28

ポイント100pt

よくできたコマーシャルですね。

私の環境ではIEもFireFoxでも普通に見れますよ。

作品としては完成と考えていいでしょうね。

問題はあなたが確認できないことでしょうから、

考えられるのは     

Windows Media Player の問題でしょう。

admini環境で一度再インストールしてみては

いかがでしょうか?

http://www.microsoft.com/japan/windows/windowsmedia/download/

id:aiomock

ご回答ありがとうございます。

再インストールしてみようと思ったのですが

コントロールパネルからmedia player のアンインストールが出来ず、再インストールが出来ない状況です。

また、Vista用のMediaPlayerは提供されてないみたいです。

2009/10/22 01:30:59
  • id:aiomock
    見れないので、個人で動画の再生ボタンを何回か押したら

    Googleにアクセスできなくなったり、YouTubeのページ構成がめちゃくちゃになっていたりしました。

    キャッシュをクリアしたら全て解決されたのですが何か関係があったりするのでしょうか?
  • id:Cherenkov
    Ctrl + F5で完全な更新をしても同じですか?
  • id:aiomock
    はい、出来ないです。
    パソコンの設定がどこか間違えているのでしょうか?
  • id:Cherenkov
    Windows Media Playerのオプションを開いて、ネットワークのタブの
    MMS URLプロトコルにあるHTTPにチェックは入っていますか?
  • id:aiomock
    ご回答ありがとうございます。

    確認をしたところHTTPにチェックは入っておりました。
  • id:Cherenkov
    ・http://aiomock2008.kage-tora.com/test.wvx に直接アクセスするとどうか。
    ・ブラウザを変えても同じですか?
  • id:aiomock
    はい、直接アクセスしてもブラウザを変えても同じ現象が起きてしまいます。
  • id:Cherenkov
    PCの再起動、セーフモードで一度立ち上げてみるのはどうでしょうか。
  • id:aiomock
    セーフモードだときちんと見れました。
    この場合はどのように対処すればいいのでしょうか?
    初期化するしかないということでしょうか?
  • id:Cherenkov
    おー、ちょっと進展しましたね。他の回答者にも参考になるような情報も上げてもらったので
    明日にはいい回答があるかも。動画再生ごときで初期化なんてしたくないのでもっと粘りましょう。

    Firefox以外のブラウザで見れるんだったらプラグインの再インストールを勧めようとしたんですけど、
    これは違うようですね。

    セーフモードで見れるなら、常駐のセキュリティソフトなどは使っていませんか?使っていたら無効にしてどうなるか。
  • id:aiomock
    ご回答ありがとうございます。

    先ほどのセーフモードですがこちらで勘違いをしておりました。申し訳ありません。。

    セーフモードで実行してみたところ出来ておらず、

    最初のパソコンを起動した時に アドミニストレーターとその他のユーザーとで

    どちらで入るのかという設定があるのですが

    通常使用しているアドミニストレーターでログインすると見ることが出来ず、

    その他のユーザーでログインしてネットへアクセスすると動画を見ることが出来ました。

    その他のユーザーはほぼ初期設定の状態で何も更新されていない状態です。

    アドミニストレーターでのセーフモードで常駐セキュリティソフトを外して、動画を見てみましたが結果は同じで出来ませんでした。

    お手数をおかけします。。。。
  • id:rouge_2008
    別のアカウントで再生されるのでしたら、WMPの問題ではなさそうですね。
    いつものアカウントのレジストリか、あるいはFirefoxのプロファイルが原因ではないかと思います。
    まずはプロファイルマネージャーを使用して、別のプロファイルを作成してみてはいかがでしょうか?
    「"Firefoxのプログラムまでのパス" -ProfileManager」でプロファイルマネージャーを起動できます。

    「スタート」→「すべてのプログラム」→「アクセサリ」→「ファイル名を指定して実行」
    名前欄に「"C:\Program Files\Mozilla Firefox\firefox.exe" -ProfileManager」と入力して「OK」
    ※例は、Cドライブに普通にインストールした場合です。
    ※新しいプロファイルを作成したら、そのプロファイルでFirefoxを起動して再生できるか確認してください。


    上記でも再生されない場合、レジストリを疑うことになりますが、レジストリの方の修正方法は分かりません・・・(管理権限のある新規アカウントを作成して、そちらの方をメインで使用するのが簡単だと思います。)
  • id:aiomock
    ご回答ありがとうございます。

    実行してみましたができませんでした。

    その他のPCでは見れる状態で自分のPCでもアカウントを変えれば見れるので今回はこれで終了にしたいと思います。

    大変丁寧にご対応いただきありがとうございます。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません