osx tigerでlimewireを使っていたのですが、誤ってleopardでないと動かないバージョンをインストールしてしまい、アンインストールしたのですが、そのあと以前のバージョンのインストールができなくなってしまったのですが、どうすればインストールができますか?

教えてください。困っています。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2009/11/08 15:26:18
  • 終了:2009/11/10 05:21:29

回答(1件)

id:Thom_E No.1

Thom_E回答回数51ベストアンサー獲得回数92009/11/09 20:04:17

ポイント60pt

ご説明が簡略なので、ご説明のない部分は想像で回答しますが、

おそらくアンインストールが不完全なのではないかと思います。


今あなたのMacに入っているLimeWireのアプリケーションだけでなく、

・LimeWireのインストーラー

・ライブラリの中のプリファレンス(Preferences)フォルダの中に入っているLimeWireフォルダ

・ライブラリの中のレセプト(Receipts)フォルダの中のinstall limewireフォルダ

・LimeWireのエイリアス(ドックに入っているものも含む)

等を探し、残っていたら全て削除してください。

(『LimeWire』でHDを検索して、出てきたものを一切合切捨ててしまう、でいいと思います)


Macを再起動して、インストーラーを再度HDに落としてから、

インストールしなおしてみてください。

(さらにブラウザのキャッシュとクッキーも消去した方がいいみたいです。)


http://www.limewire.com/ja/support/#q5

id:simizuki

残っていたLimeWireのインストーラーを削除したら再インストールできました。ありがとうございました。

2009/11/10 05:20:06

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません