1259466684 Windows 7 にアップグレード後、Windows起動画面でフリーズすることがあります。Windows XP および Windows Vista を使用していたときはこのような事象は発生しませんでした。(PCの構成とフリーズ画面は下記のブログをご参照ください。)

 
 http://blogs.yahoo.co.jp/cannabis/57151963.html

PC本体のリセットボタンで再起動し、「Winowsを通常通り起動」を選択するとうまく起動し、その後何の問題もなく使用できます。ディスプレイドライバおよびCCC(Catalyst Control Center)はWindows 7 用(09/11/17版)を適用しています。

同じような現象で問題を解決された方、このような現象に詳しい方がいらっしゃいましたらご教示いただけますでしょうか。

回答の条件
  • 1人5回まで
  • 登録:2009/11/29 12:51:25
  • 終了:2009/12/06 12:55:03

回答(3件)

id:lepremierpas No.1

lepremierpas回答回数1175ベストアンサー獲得回数412009/11/29 14:14:11

ポイント23pt

同じような事例がありました。

http://d.hatena.ne.jp/kenichi_okazaki/20090928

セーフモードで起動してみてはどうですか

id:cannabis420

ありがとうございます。サービス「WLAN AutoConfig」を無効にしてみました。

当方の環境は無線LANではありませんが、もしかしたらもしかするので・・・。

ただ、再発するのは長時間(たとえば一晩)PCの電源を切った状態でその後起動したときがほとんどなのです。もしかしたらハードの問題かもと思ったりしますが、以前 Windows VISTA を使用していたときは問題なかったので、可能性は低いかなと考えております。

----------------

サービス「WLAN AutoConfig」を無効にしましたが再発しました。セーフモードでもう少し詳しく見たほうがよいでしょうか・・・?

2009/11/29 18:32:14
id:goog20090901 No.2

goog20090901回答回数637ベストアンサー獲得回数172009/11/29 16:02:17

ポイント23pt

CMOSの電池切れが原因だと思います。

電池を新しくしてみてください。

フリーズするときにビデオメモリがおかしくなってるように思われるからです。

たぶん、このビデオメモリーは、普通のメモリーを共有するタイプだと思います。

id:cannabis420

ありがとうございます。マザーボードは8月の上旬に発売され、8月の末に購入した新しいものです。しかし、電池だけが古い可能性も十分にありますので試して見ます。ちなみにビデオカードはオンボード ATI HD4200 で、メインメモリの512MB分を共有しております。膳は急げ、早速電池を買いに行ってきます。

----------------

CMOSの電池を新品に交換しましたが、再発しました。

2009/11/29 18:30:56
id:morara29 No.3

morara29回答回数1ベストアンサー獲得回数02009/12/04 15:11:07

ポイント34pt

原因が特定できたわけではありませんので、

参考程度に御覧下さい。

MB:MSI p35 platinum combo

CPU:Intel Q9550

HDD:HDP725050GLA360 (500G SATA300 7200)×1

OS:windows 7 professional(64bit)

上記の環境で、

まったく同じ症状が起動時に毎回出ておりました。

私の場合はbiosの設定で、ブートデバイスからLANを外すことで、

症状の発生する割合が、5回に1回程度に減りました。

環境の共通点がほとんどありませんが

biosのブートデバイスを

HDD(Cドライブ)のみにしてみてはいかがでしょうか?

ちなみに、HDDやグラフィックボード、DVDドライブの交換を行いましたが

効果はありませんでした…。

id:cannabis420

morara29さん

ありがとうございます。

ブートデバイスはすべでHDDにしても現象は発生します。(ブートデバイスにLANを設定しことはありません。)

イベントビューア > Windows ログ > システム を見ると以下のようなエラーが見つかりました。

1.ソース:atikmdag、イベントID:43029、MSG:Display is not active 

2.ソース:atikmdag、イベントID:52236、MSG:CPLIB :: General - Invalid Parameter

ググッてみたところ、ATIのグラフィックボードのドライバに起因するエラーであることがわかりました。

残念ながら解決策は見つかりませんでしたので、morara29さんがおっしゃるようにグラフィックボードをオンボードのATIからNVIDIA製品に替えようかなと考えていたところでした。

しかし、グラフィックボードを替えても効果がなかったとのご回答をいただきましたので、ひとまずボードの購入は差し控えることにしました。

まさに購入するグラフィックボードを選定しているときにご回答いただけたので、大変助かりました。ありがとうございました。

しかし、グラフィックボード周りが怪しそうなので、ATI製以外のボードを借りるなどしてテストしてみたいと思います。

2009/12/06追記

memtest86+ でメモリのテストをしましたが以上ありませんでした。

PCの電源を長時間切った状態でPCの電源を入れるとフリーズすることがわかっていますので、電源の不良の可能性もあるかなと思っています。

2009/12/06 10:11:06
  • id:cannabis420
    その後、ウェブでいろいろと調べたところ、メモリが怪しいことがわかりました。

    使用していたメモリ(UMAX Cetus DCDDR3-4GB-1333 2GB x 2)を他社製のメモリに交換したところ不具合なく起動しましたので、やはりメモリが原因であることがわかりました。

    その後、代理店であるマスターシード社に再現テスト、負荷テストを実施してもらい、再現しない固体に交換してもらいました。

    メモリ交換後はなにごともなく無事に稼動しております。




この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません