fire fox をバージョンアップしたところ、使用していたプラグインが使用できなくなってしまいました。


このプラグインを使用するには、昔のバージョンのFire fox を使用する必要があるのですが、ダウングレードするには、どのようにすればよいでしょうか?

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2010/01/14 21:30:24
  • 終了:2010/01/15 01:02:11

回答(2件)

id:dreamworks No.1

dreamworks回答回数249ベストアンサー獲得回数62010/01/14 21:38:10

ポイント35pt

ダウングレードよりも現バージョンをアンインストールし

http://mozilla.jp/firefox/download/older/

より旧バージョンをインストールする方が早いと思います。

またはそのプラグインが対応するのを

待つかどちらかですね。

id:b-wind No.2

b-wind回答回数3344ベストアンサー獲得回数4402010/01/14 23:10:35

ポイント35pt

Mozilla Firefox 3

アップグレードしたバージョンも、もとのバージョンも分からないがとりあえず 3.0.17 なら上記URLにあるので入れ直せばいい。


使用していたプラグインが使用できなくなってしまいました。

プラグインじゃなくてアドオン?

3.6 も目前に迫っている今、ダウングレードより他の選択肢を探す方が現実的だと思うが。

id:peach555

回答ありがとうございます。

ほかの選択肢・・・それもそうですね。検討してみます。

2010/01/15 01:01:21
  • id:degucho
    一応バージョンチェックを回避する方法もあります
    http://www.zelazny.mydns.jp/archives/000536.php
    http://firefoxhacks.at.webry.info/200905/article_1.html
    MaxVesion=3.*とかに

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません