Firefox3.6を使用しています。

アドオンにJava Consoleとやらが3つくらい入ってます。

これってこのままでいいんでしょうか?
不必要ならなんとなく消したいです。

回答の条件
  • URL必須
  • 1人1回まで
  • 登録:2010/02/06 00:20:05
  • 終了:2010/02/13 00:25:03

回答(4件)

id:b-wind No.1

b-wind回答回数3344ベストアンサー獲得回数4402010/02/06 00:36:33

ポイント23pt

以前のバージョンの JRE (Java の実行環境)はバージョン毎に個別にインストールされていた。

アドオンが複数あるのもその名残。


基本的には最新の物以外は必要ないので削除で構わない。

Java プラグイン利用ガイド

URL は参考程度。

id:kazuhiko11

了解しました。

2010/02/06 01:56:07
id:km1967 No.2

km1967回答回数541ベストアンサー獲得回数402010/02/06 00:39:42

ポイント23pt

まずはお願いなのですが、

お使いのパソコンのOSが判らないですし

「とやらが3つ」という曖昧な表現では

回答は難しくなりますので、必須だとご記憶ください。

不適当な回答が集まっても混乱をきたしますから、私への返信欄か、

あるいは、コメント欄を開く設定に変更してコメント欄)に、

書き加えておくことを勧めます。


なお、Windowsで初めてFirefoxをインストールしたならば

少なくともJavaConsoleはアドオンに表示されます。

https://addons.mozilla.org/ja/firefox/addon/5403

id:kazuhiko11

失礼しました。

上記内容でご回答いただける範囲の事と考えたものでしたので。

Java Consoleとやらとは私の場合

Java Console6.0.11および

Java Console5.0.13ならびに

Java Console6.0.07

この3つを指します。

OSはVista Businessを使用しています。

b-windさんのご回答と見解が相違している場合はご教示いただければ幸いです。

2010/02/06 02:07:12
id:rachu No.3

rachu回答回数45ベストアンサー獲得回数52010/02/06 00:55:43

id:kazuhiko11

はい、消します。

2010/02/06 02:07:26
id:kick_m No.4

kick_m回答回数1372ベストアンサー獲得回数542010/02/06 02:39:17

ポイント22pt

開発をやってないなら必要ないです。http://www

id:kazuhiko11

最新版だけ残してればいいんですかね?

それとも全部いらない?

2010/02/06 03:03:28

コメントはまだありません

この質問への反応(ブックマークコメント)

トラックバック

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません