Eclipseのパッケージについて。


普段私はEclipse for Java Developerを使っているのですが、プラグイン開発をしたいと思い、Eclipse for RCP/Plug-in Developersの機能を使いたいと思っています。
両方ダウンロードしなければならないのでしょうか?
統合して、一つのEclipseで使う方法等はあるでしょうか?

回答の条件
  • 1人2回まで
  • 13歳以上
  • 登録:2010/04/14 21:29:31
  • 終了:2010/04/14 21:59:16

回答(1件)

id:wnagata No.1

wnagata回答回数170ベストアンサー獲得回数182010/04/14 21:58:41

ポイント60pt

Eclipse for RCP/Plug-in Developersの中には、

Eclipse for Java Developerの機能が

すべて含まれていますので、

私はEclipse for RCP/Plug-in Developers

だけをつかっています。

http://www.eclipse.org/downloads/packages/compare-packages

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません