qmailを使用しているのですが、誤ってPleskからspamモジュールをアンインストール

した所、下記の様なエラーになって、メールが送信できなくなってしまいました。
何か解決の糸口になる様なものをいただけましたら幸いです。

Apr 28 15:20:51 hogehoge qmail-queue-handlers[14023]: Unable to change group ID: Operation not permitted
Apr 28 15:20:51 hogehoge qmail-queue[14022]: starter: submitter[14023] with error code 255
Apr 28 15:20:51 hogehoge qmail-queue[14022]: mailsend: wait for submitter failed
Apr 28 15:20:51 hogehoge qmail-queue[14022]: cannot reinject message to mail system

なお、spamのモジュールはPleskのコンテナで再インストール済みです。

サーバ:使えるネットVPS
OS:CestOS 5.3
Plesk:Ver 9.3.0
qmail:バージョンは不明ですが、最新のものかと思われます。

回答の条件
  • 1人20回まで
  • 13歳以上
  • 登録:2010/04/28 15:43:14
  • 終了:2010/04/30 22:56:35

ベストアンサー

id:kick_m No.1

kick_m回答回数1372ベストアンサー獲得回数542010/04/29 00:31:33

ポイント60pt

もう一回pleskをインストールしましょう。http://www

id:dcm83491

ご回答ありがとうございました。

サーバ業者がサポートしてくれまして、qmailの権限が拒否になっていたそうです

2010/04/30 22:56:14

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません