Eclipse PDTについて質問です。


Eclipseを起動すると、次のようなエラーが出て、Eclipseの挙動が不安定になります。
「プロジェクト・ファセット jst.web が定義されていません。 プラグイン org.eclipse.wst.jsdt.web.core で使用されます。」
これは何が原因でどう解決したら良いのでしょうか?

環境はEclipse PDT、最新のXampp(PHP5)、プラグインはaptana、Zen-coding、pleiadesを使用してます。
以上、よろしくお願いします。

回答の条件
  • 1人2回まで
  • 13歳以上
  • 登録:2010/06/07 15:09:00
  • 終了:2010/06/09 22:07:07

回答(2件)

id:Koriki-kozou No.1

小力小象回答回数53ベストアンサー獲得回数02010/06/07 18:38:47

Little Braver

Little Braver

  • アーティスト: Girls Dead Monster
  • 出版社/メーカー: アニプレックス
  • 発売日: 2010-06-09
  • メディア: CD

id:taroemon

同名の人と喧嘩でもしたんですかねぇ。

くだらない回答する迷惑って考えた事ないんでしょうね。

2010/06/07 22:39:59
id:t-wata No.2

t-wata回答回数82ベストアンサー獲得回数132010/06/08 05:17:38

ポイント70pt

https://bugs.eclipse.org/bugs/show_bug.cgi?format=multiple&id=24...

この話と同じですかね?

とりあえず、

try right clicking on the project, selecting "Web Development Tools--->Add JavaScript support"

をやってみては?

id:taroemon

ご回答ありがとうございます。

結局うまくいかなかったので、再インストールしました。

2010/06/09 22:03:44

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません