1281579904 CentOS5.5(64bit版)のインストール後、kernel選択画面で添付画像のようによく分からない画面となり止まってしまいます。

ここでescを押してEnterを押せば起動するのですが、
grubの設定も、その他問題無く動くマシンと変わりはありませんでした。
HDDの初期化を含むOSの再インストールを行いましたが、同様に他マシンでも再現します。
何度か再起動すると画面が毎回異なる為、画像を添付します。
サーバ筐体としてはCentOS5.5(64bit)対応のものです。
何かアドバイス頂く事は出来ませんでしょうか。

パーティション情報は以下の通りです。

# fdisk -l
Disk /dev/sda: 291.9 GB, 291923558400 bytes
255 heads, 63 sectors/track, 35491 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

Device Boot Start End Blocks Id System
/dev/sda1 * 1 13 104391 83 Linux
/dev/sda2 14 1057 8385930 82 Linux swap / Solaris
/dev/sda3 1058 35491 276591105 8e Linux LVM

回答の条件
  • 1人2回まで
  • 13歳以上
  • 登録:2010/08/12 11:25:05
  • 終了:2010/08/19 11:30:03

回答(2件)

質問者が未読の回答一覧

 回答者回答受取ベストアンサー回答時間
1 yamaneroom 1040 911 61 2010-08-12 11:39:19
2 kekeyy 35 9 0 2010-08-12 17:07:35
  • id:ko-takada
    ※ これまでの回答数0の方は、コメント欄にSPAMではない旨頂けますでしょうか。
    SPAM書き込みが最近多いため、お手数ですがご協力頂けると助かります。
  • id:yamaneroom
    yamaneroom 2010/08/12 11:35:16
    画像が小さすぎてメッセージが読めない。
  • id:guja
    画像が小さくてメッセージが読めないなら、適切な回答ができないですよね。
    それなのに回答してるのはどういった了見なのか。
    ko-takadaさん、yamaneroomの回答はポイントの無駄かと思われるのでオープンしない方がよいかと思います。
  • id:ko-takada
    申し訳ないです。かなり小さくなってしまっていましたね。
    以下にアップロードしたので、ご確認頂けますでしょうか。
    http://f.hatena.ne.jp/ko-takada/20100812132243
  • id:ko-takada
    なお、今2回再起動したところ、1回目は通常起動し、2回目はGRUBのOS選択画面が出ました。
    再現性がいまいちなのでとても不思議な状況です。ご教授頂けると幸いです。
  • id:windofjuly
    うぃんど 2010/08/12 16:23:08
    難癖つけたい、とにかく投稿数をかせいでポイントを少しでも集めたいだけのアカウントのようで、嘘、間違い、まぎらわしいのオンパレードですね
    GRUBが起動時に出すメニューですから、今回のケースでは小さな画面でも別段問題はないですよ
     
    さて、2回再起動ということですが、それらはshutdownを伴った再起動なのか、いずれもrebootしただけなのかなどによって状況が変わっていることは考えられないことではないですが、いまいち原因がつかめませんね
    テストするとすれば、/etc/grub.conf に起動パラメータを1つ追加(現状は2つですね)して、同じgrub.confが読み込まれているかどうかを確認してみる程度しか思いつきません
     
    私の場合ですがtimeout=10秒、hiddenmenuの設定にしています
    Linuxの再起動はそれほど頻繁に行うものでもないので10秒程度のタイムロスは気にしないことにして、
    メニューを出したいときでも慌てることなくESCでメニュー表示させることのほうを重要視しているからです
    よろしければお試しを
    3秒や5秒だと、私は落ち着いてESC押せません(記憶力低下でESCキーでメニュー出せるのをすぐ思い出せないだけだったりします。苦笑)
  • id:ko-takada
    画面が数秒間出ることは問題無いのですが、データセンターにあるサーバであるが故にGRUBの画面で止まっては困るのです。
    何か参考になる対策はございませんでしょうか。お教え頂けると幸いです。
  • id:ko-takada
    カーネルの組み合わせやHDD初期化時のプライマリ指定など調整したところ、問題無く動作するようになりました。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません