1285954213 最近macbook proを購入しました。


昨日の夜は起動できていたXcodeが本日起動しようとしたら
「問題が発生したためXcodeを開くことができません。
開発者に問い合わせて、XcodeがこのバージョンのMac OS X で動作することを確認してください。アプリケーションの再インストールが必要な場合があります。アプリケーションおよびMac OS X の入手可能なアップデートがある場合は、すべてインストールしてください。

と表示されてしまいました。
ぐぐってみましたが、参考になるような結果が出なかったので質問いたします。

昨日初めて起動して、参考書を読みながらXcodeをいろいろとさわってみたぐらいで、特に環境設定などはかえていません。
(昨日はiPhoneシミュレーション画面だして、すげーって言って終わったぐらいですw)

起動できないので、問題レポートの通り、再インストールやアンインストールもやってみてます。でもだめです。
「xcode_3.2.4_and_ios_sdk_4.1.dmg」というものをインストールしています。

解決方法を知ってる方よろしくお願いいたします。

回答の条件
  • URL必須
  • 1人2回まで
  • 13歳以上
  • 登録:2010/10/02 02:30:17
  • 終了:2010/10/07 01:22:17

回答(1件)

id:Galapagos No.1

Galapagos回答回数963ベストアンサー獲得回数892010/10/02 20:06:43

Xcodeは3.2.2以降ですか?

ご確認ください。

http://developer.apple.com/devcenter/ios/index.action

id:nink

「xcode_3.2.4_and_ios_sdk_4.1.dmg」をインストールしているので3.2.4だと思います。

これが初めてインストールしたものであり、これ以外のパッケージはインストールしておりません。

2010/10/04 13:47:17

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません