NECノート(pc-vy17f/lv-m)が起動時に「ぴっぴっぴっ」と同じリズムで音だけなり画面は何も表示されず真っ黒のままです。メモリやハードはほかの物に変えたりもしてみましたが同じ症状です。ほかに何かケーブル類が抜けてないかバラしてみましたが、唯一CDドライブがダミードライブになっていたぐらいでした。ほかに何か原因が考えられるでしょうか?

アドバイス方、お願いいたします<(_ _)>

回答の条件
  • URL必須
  • 1人3回まで
  • 13歳以上
  • 登録:2010/10/12 18:33:58
  • 終了:2010/10/19 18:35:02

回答(5件)

id:adachi_c No.1

adachi_c回答回数13ベストアンサー獲得回数02010/10/12 20:23:33

ポイント23pt

・対応するメモリが刺さってない

・メモリのハード不良

というのが考えられます。

AWARD、AMIのBIOSでしたら、以下のサイトにリストがあります。

http://www.redout.net/data/bios.html

id:kaji0245

メモリは数種類試したのですが・・・

2010/10/12 22:53:02
id:yossiy7 No.2

勇者よっしー回答回数778ベストアンサー獲得回数962010/10/12 22:22:03

ポイント23pt

ピッピッピと鳴って画面が黒いままなら、間違いなくグラボかモニタです。

しかし、これはもうメーカーに問い合わせるしかないと思われます。

http:///

id:kaji0245

外部モニタにも表示されないのでグラボということでしょうか?

ノートなのでマザーですかね(^_^;

2010/10/12 22:52:38
id:Galapagos No.3

Galapagos回答回数963ベストアンサー獲得回数892010/10/13 11:50:56

ポイント22pt

BIOSでCDドライブから優先起動になっていませんか?

ご確認ください。


もしそうでないようでしたら、マザーボードの故障によるエラー音かと思われます。

http://www.bizpc.nec.co.jp/osdriver/

id:kaji0245

どうやってもBIOSまでいきません(-_-;)

2010/10/13 11:57:07
id:k-tan2 No.4

k-tan2回答回数401ベストアンサー獲得回数482010/10/13 21:10:40

ポイント22pt

http://www.kt.rim.or.jp/~aotaka/pc/biosbeep.htm

BEEP音の回数とかが結構重要です。


BIOSまでいかないということなので

CPU、メモリー、マザーボードのどれかが駄目です。

HDDは外しても、

CPU、メモリー、マザーボードの最小構成でBIOS画面まで行かないと駄目です。

CMOSエラーかもしれません。

ノートパソコンについてると思われるボタン電池を外すか、CMOSクリアするかどちらかすれば

直るかも。

id:kaji0245

一応試してみます、ありがとうございます<(_ _)>

2010/10/13 21:43:16

質問者が未読の回答一覧

 回答者回答受取ベストアンサー回答時間
1 らすかる 3 2 0 2010-10-13 01:57:36
  • id:kaji0245
    ぴっぴっ・・・と数えてみたら8回なってました。
    調べたら8回はビデオカードメモリエラーになってましたが、ノートの場合はマザーボードということでしょうか( ̄□ ̄; )
  • id:seble
    ですね。
    ラデが載っているからそこら辺りのチップが焼けたとか、、
    ビデオメモリもシェアじゃないからオンボードだろうし、、
  • id:kaji0245
    うーん、あきらめて部品取りにします・・・( ̄□ ̄; )
  • id:rascal_k2
    こちらのコメントで結論が出ていた事に気が付かず回答してしまいました。
    ごめんなさい。
    マザーがダメ→諦めるしかない、という判断に同意します。
  • id:rascal_k2
    正確に言えば、BIOS の初期処理中のエラーだと思いますので、
    BIOS まで行っていないわけではないと思います。
    CPU もしくは BIOS ROM が壊れていれば、文字通り「うんともすんとも言わなくなる」と思います。
    少なくとも、ビープ音が鳴っているという事なので、CPU や BIOS ROM は正常で、
    BIOS の初期処理中、何らかのエラーで、ビデオ処理関連の初期化まで至らず中断している為、
    画面に何も表示されないという事だと思います。
    画面に何も表示されないから、BIOS が起動していない、というわけではないと思います。
    エラーの原因として、上記の情報が正しければ、
    seble さんの指摘する通り、
    オンボードのグラフィックスチップがダメになった可能性が高いと思います。
    オンボードのチップを差し替えるのは、なかなかに難しいと思いますので、
    一般的には、マザーボードの交換となるところだと思いますが、
    部品取りと割り切ってしまえるのならば、半田ごて片手に、
    同じ型のグラフィックスチップを移植してみるのもありかもしれません。(^^;;;

  • id:seble
    FPramならいざ知らず、
    今どきのグラボとかのicを張り替えるのはかな~り厳しいと思いますぜ。
    ハンダクラックとかで、コテを当てれば直る可能性がちょっとだけありますけど、、

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません