1287155018 こんにちは。カーオーディオについて教えて下さい。接続をミスしてショート(?)してしまい、故障してしまいましたが、原因が本体の故障なのか、電源系統の故障なのか分かりません。


状況としては、添付画像にあるような
NISSAN キューブ アルテ2H13式最終モデル CD/MDプレーヤー RM-A50SAMZ
を使用していました。
http://e-arrow.ocnk.net/zoom/14779
の図(10pのカプラ側、フロントスピーカーに対応)で、イルミネーション(オレンジ、+)とアース(黒、-)に、オーディオの音圧に応じた最大12Vの電圧が来ているものと思い(あってますか?)、12VのブルーLEDを接続したところ、オレンジのコードの根元に接続部分から火花が出て、電源が落ちました。

詳細はコメント欄に示しますが、大変困っているのでどなたか助言頂けるとうれしいです。

回答の条件
  • 1人10回まで
  • 13歳以上
  • 登録:2010/10/16 00:03:41
  • 終了:2010/10/17 18:39:03

ベストアンサー

id:yoneto164 No.2

ヨネちゃん回答回数809ベストアンサー獲得回数942010/10/16 03:53:37

ポイント35pt

添付画像の右下のミニシガープラグのように見えるものは、

アンテナジャックであると考えてまず間違いありませんので、

車両側から電源が供給される端子ではありません。


ちなみに、

http://e-arrow.ocnk.net/zoom/14779

にある配線皮膜の色と、

純正車両にもともと付いている配線被服の色は違います。

純正車両の配線被服の色で言うと、

イルミネーションは「赤/青」のコードです。


またアース端子は存在しませんので、

車両の金属部分にクワガタ端子

http://www.yht.co.jp/yds/product.asp?pf_id=19023399335

などで接続します。


問題はアースだと思って接続した黒い配線です。

そもそもアース端子はありませんので、

スピーカー出力に繋いでしまった可能性があります。

この場合、オーディオ内部のパワーアンプICが故障することが多く、

バックアップ電源のヒューズ(車両側)も切れることがあります。


車両側の故障として考えられるのは殆どヒューズが切れる程度です。

ヒューズを確認・交換し、オーディオを接続するとまたヒューズが切れる場合や、

ヒューズは切れていないけれど電源が入らない場合はオーディオの故障です。

id:ReoReo7

ありがとうございます。ヒューズ、ハンドルの右にあるカバーを外して15個ほどあるヒューズを一つ一つ外して目で見て確認したのですが、切れているように見えるのはなかったんですよね・・・素人ではダメっぽいですね。

ちょうどエアコンの内部も掃除したいと思ってたんで、ディーラーに持って行こうと思います。それでヒューズを直してもらって、本体も壊れているなら本体も交換ですね!

ありがとうございます。すべきことがみえてきたような・・・

いまからディーラー行ってきます!

追記:

ディーラー(というより民間の整備工場)行ってきました。そうしたら、車載バッテリーの横のヒューズが一本飛んでいたようです。オーディオ、カーナビ、ETC全部復帰しました♪工賃は30分で3000円でした。感謝します♪

2010/10/17 17:53:24

その他の回答(1件)

id:Galapagos No.1

Galapagos回答回数963ベストアンサー獲得回数892010/10/16 00:19:03

ポイント35pt

1:添付画像右下の、直径1cmほどの丸い穴へプラグが刺さっていました。これにエンジンを入れても電源が供給されていないようです。これって、オーディオそのものへの供給電源ですか?

ご指摘のように電源ラインです。


2:オレンジのコードと黒いコード(フロントスピーカーでもアースでもでないとしたら、何?!)との間にLEDを接続しました。オレンジがプラス、黒がマイナスのつもりでしたが、火花が散ってオーディオ電源が落ちました(当時、音は鳴っていました)。この故障の原因って何でしょう?

プラスとマイナスを結ぶということは(たとえLEDを介してにせよ)電源をショートさせたことになりますから、火花が散るのは当然の結果です。


3:修理のために、具体的に何を検証していけば良いですか?また、オーディオの新しいものを買うつもりですが、これってまだ早いですか?オーディオは本当は故障していない?どうすれば調べられますか?

おそらく電源回路が焼き切れています。

コードを現状復帰させて電源を投入しても音が出ないようでしたら、まず本体の故障と考えて良いでしょう。

id:ReoReo7

早速回答ありがとうございます。説明が足りなかったのですが、使用したのは市販のLEDで内部抵抗もちゃんとあるようです。

http://www.amazon.co.jp/dp/product/B000FHOTIC

図を見ると、12Vの電源に直結するように指示されており、他にもいくつか同様のLEDを問題なく使用できているのですが、これはシガーソケットに直結で接続しています。図には0.5W/unitとあります。これでもオーディオに接続するには問題あったんでしょうか?

>電源回路が焼き切れています。

確かに、カーナビへの電源供給も切れていますね。オーディオからアクセサリ電源で取っているのかと思っていましたが、恐らく電源回路→オーディオとカーナビへ分岐

していて、これが壊れたのでしょうね。これをシガーソケット(エアコンとシガーソケットへは問題なく電源が来ています。壊れたのはナビTVとオーディオ。)の電源を分岐して代用することは可能ですか?もしくは何か買い足す等。最適な修理の方法を知りたいと思います。どなたか回答頂ければとても嬉しいです♪

2010/10/16 00:32:29
id:yoneto164 No.2

ヨネちゃん回答回数809ベストアンサー獲得回数942010/10/16 03:53:37ここでベストアンサー

ポイント35pt

添付画像の右下のミニシガープラグのように見えるものは、

アンテナジャックであると考えてまず間違いありませんので、

車両側から電源が供給される端子ではありません。


ちなみに、

http://e-arrow.ocnk.net/zoom/14779

にある配線皮膜の色と、

純正車両にもともと付いている配線被服の色は違います。

純正車両の配線被服の色で言うと、

イルミネーションは「赤/青」のコードです。


またアース端子は存在しませんので、

車両の金属部分にクワガタ端子

http://www.yht.co.jp/yds/product.asp?pf_id=19023399335

などで接続します。


問題はアースだと思って接続した黒い配線です。

そもそもアース端子はありませんので、

スピーカー出力に繋いでしまった可能性があります。

この場合、オーディオ内部のパワーアンプICが故障することが多く、

バックアップ電源のヒューズ(車両側)も切れることがあります。


車両側の故障として考えられるのは殆どヒューズが切れる程度です。

ヒューズを確認・交換し、オーディオを接続するとまたヒューズが切れる場合や、

ヒューズは切れていないけれど電源が入らない場合はオーディオの故障です。

id:ReoReo7

ありがとうございます。ヒューズ、ハンドルの右にあるカバーを外して15個ほどあるヒューズを一つ一つ外して目で見て確認したのですが、切れているように見えるのはなかったんですよね・・・素人ではダメっぽいですね。

ちょうどエアコンの内部も掃除したいと思ってたんで、ディーラーに持って行こうと思います。それでヒューズを直してもらって、本体も壊れているなら本体も交換ですね!

ありがとうございます。すべきことがみえてきたような・・・

いまからディーラー行ってきます!

追記:

ディーラー(というより民間の整備工場)行ってきました。そうしたら、車載バッテリーの横のヒューズが一本飛んでいたようです。オーディオ、カーナビ、ETC全部復帰しました♪工賃は30分で3000円でした。感謝します♪

2010/10/17 17:53:24
  • id:ReoReo7
    故障の詳細と質問事項です:

    故障の詳細:
    ミスだと後で気づいたのはアースだと思っていたものが、アースではなくて黒い別のコード(フロントスピーカーではない何か別のコード)で、これとイルミ電圧と思われるオレンジのコードの間にLEDを接続していたところです。

    で、添付画像の右下のミニシガープラグ(これってオーディオそのものへの供給電源?)への12Vの電圧(?)へ、1V以上に反応する電流計を接続しても反応しないことです。これって供給電源の故障ですか?それとも、現時点では何とも言えませんか?

    質問事項:
    1:添付画像右下の、直径1cmほどの丸い穴へプラグが刺さっていました。これにエンジンを入れても電源が供給されていないようです。これって、オーディオそのものへの供給電源ですか?
    2:オレンジのコードと黒いコード(フロントスピーカーでもアースでもでないとしたら、何?!)との間にLEDを接続しました。オレンジがプラス、黒がマイナスのつもりでしたが、火花が散ってオーディオ電源が落ちました(当時、音は鳴っていました)。この故障の原因って何でしょう?
    3:修理のために、具体的に何を検証していけば良いですか?また、オーディオの新しいものを買うつもりですが、これってまだ早いですか?オーディオは本当は故障していない?どうすれば調べられますか?
  • id:ReoReo7
    「添付画像右下の、直径1cmほどの丸い穴へ刺さっているプラグ」ですが、これは電源供給コードではなくて、アンテナではないですよね?コードの先端を調べてみました。
    Clarion Nissan MODEL NO. EN-1071Uと書いてある金属のボックスに辿りつきました。
    http://minkara.carview.co.jp/userid/263859/car/156975/1104644/photo.aspx
    これってアンテナボックスのようにも思えるのですが、電源供給コードなんでしょうか?!
  • id:seble
    毎度ですな。
    どうやら俺の載せたリンクを勘違いされたようで申し訳ないです。
    その画像はあくまで社外品の接続ケーブルの図で、純正の配線の色ではありません。
    その図で、イルミのケーブルが純正のどれなのか判別する事はできません。
    前質の2番の人のリンクに純正配線が載っています。
    (直だと出ませんが、topへ戻って車種を検索し直すときちんと出ます)
    それを見ると、イルミの電源は紫、車体側10pカプラの向かって左から2番目の上です。
    (赤/青とも書かれていますので、車種、年式で違うかもしれません)
    アースはケーブルにはなく、オーディオ本体とボディを直接接触させて取っているようです。

    黒のケーブルは載っていないのですが、アキとなっている部分でしょうか?
    そもそも、LEDを具体的にどのように接続したかはっきりしないのですが、オーディオを接続した状態ではなく、車両側のケーブルだけへ接続したのでしょうか?
    であれば、たぶん車両側でショートし、ヒューズが切れているのでしょう。
    イルミへ来る電源はアクセサリ、キーがaccの位置に来るか、もしくはスモールランプを付けて初めて電源が供給されるので、ヒューズもアクセサリかスモールライト関連になります。
    しかし、時計など常時電源の場合はバッテリー側のメインヒューズの場合もあります。
    また、車種によってはヒューズの他にブレーカーが設置されていたりしますので、運転席とエンジンルームのヒューズboxを確認して下さい。
  • id:loio
    イルミって、カーオーディオのイルミを光らせる電源で、ここから取り出すのではなく、ここに入れるほう。

    ただ、どこにLEDをつなげても壊れることはないと思いますけどね。。。


  • id:ReoReo7
    >sebleさん

    気にしてませんよ。
    >たぶん車両側でショートし、ヒューズが切れているのでしょう。
    ご名答です!良く分かりますね・・!

    ヒューズBOX等確認して、おかげさまで復旧いたしました!


    >loioさん

    そうですよね。あとでチェックしたらLEDそのものが内部で軽く接触していてショートしてたっぽい?
    中国という国をバカにする訳ではないですが、中国製の安物なので、軽く引っ張ったりしてコードが内部で接触したのかもしれません。
  • id:ReoReo7
    >イルミって、カーオーディオのイルミを光らせる電源

    やっぱりそうですか。音に連動して音圧が変わる端子かと思いましたが、そんな都合の良い端子無いですよね。ということで、現在LEDはシガーソケットから分岐しています♪

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません