友人から借りたMacBookのOSはMac OS X ver.10.4.11でした。


①iPhoneアプリを開発するには、最新のOSが要るようですが、
 最新のOSというのは、snow leopard でよろしいでしょうか??

②snow leopard にするには、いくらくらいかかりますでしょうか。

初Macですので、教えて頂けると有り難いです。

回答の条件
  • URL必須
  • 1人2回まで
  • 13歳以上
  • 登録:2011/01/17 23:57:47
  • 終了:2011/01/18 01:29:08

回答(2件)

id:Galapagos No.1

Galapagos回答回数963ベストアンサー獲得回数892011/01/18 00:32:57

ポイント50pt

①Leopard(Mac OS X 10.5.3)以降であれば開発できます。

ただ現実問題として、新規に入手できるOSはSnow Leopard(10.6.x)ですので、ご質問の通り、「最新のOSというのは、snow leopard」と考えて構いません。


②10.4.xからのアップグレードの場合は、「Mac Box Set」(定価12,800円)を購入してください。

id:tai2006

ありがとうございます!!!!!!

2011/01/18 01:28:39
id:online_p No.2

online_p回答回数1153ベストアンサー獲得回数592011/01/18 00:36:06

ポイント35pt

オークションで中古が8000-9000円くらい。http://www

id:tai2006

有り難うございます!!!

2011/01/18 01:28:55

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません