Linux RedHadで質問です。


PHPのコンパイルが上手くいきません。
./configureでつまずきます。
下記の通りに行いました。

./configure --with-apxs2=/usr/sbin/apxs --with-zlib --enable-mbregex --enable-mbstring --enable-trans-sid --enable-soap --with-xmlrpc --with-xmlreader

apxs2が無いと言われますが
たしかに、find / -name apxs*をかけても見つかりませんでした。
ただ、Apache2はインストールし、動作もしているのですが
また、別なのでしょうか??

回答の条件
  • URL必須
  • 1人2回まで
  • 13歳以上
  • 登録:2011/01/26 20:54:40
  • 終了:2011/01/27 00:06:17

回答(1件)

id:deflation No.1

deflation回答回数1036ベストアンサー獲得回数1262011/01/26 21:56:21

ポイント60pt

Apache2.xが "/usr/sbin/apxs" にインストールされていないということはありませんか?

ご確認ください。


参考「Linux版PHPのインストールマニュアル

id:makocan

Apacheを再インストールしたら、解決できました!

ありがとうございます。

2011/01/27 00:06:12

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません