ubuntu 10.10にてphp5.2の使用目的でLamppを使おうとしています。


http://sourceforge.net/project/showfiles.php?group_id=61776&package_id=60248
のlampp-0.9.4.tar.gzをダウンロードしました。
しかし
$ /opt/lampp/lampp start
として実行すると
/opt/lampp/lampp: 14: Syntax error: "(" unexpected
というエラーが表示されて実行できません。
このLampを使用したい場合はどう解決すればいいんでしょうか?

回答の条件
  • 1人2回まで
  • 13歳以上
  • 登録:2011/05/18 00:25:57
  • 終了:2011/05/18 09:33:09

回答(1件)

id:Banias No.1

Banias回答回数237ベストアンサー獲得回数192011/05/18 07:04:35

ポイント60pt

ファイル "lampp" の最初の1行を

#!/bin/bash

と書き換えてみてください。

id:prgrmer

ありがとうございます。

解決しました。

2011/05/18 09:32:47

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません