EPSONのLP-S5000のレーザープリンタで印刷が出来ません。


新しくパソコンを接続してプリンタのインストールを行った後からプリンタでの印刷が出来なくなりました。
パソコン側からはプリンタのステータスモニタで確認は出来ますが、印刷が応答がなく失敗します。インストールにはエラーは出ません。
何度かインストールしたりプリンタのIPアドレスを変更したりしてみましたが、原因がわからず困っています。

パソコンは元からあったのが1台(windows7)、新しく追加したパソコンが1台(windows7)です。2台ともアクセスポイントに無線で接続しています。インターネットは問題なく使えています。
最初は無線LANの接続をAOSSにて行っていましたが、手動設定でWEBに変更しても結果は変わりませんでした。

モデム・ルータ:Buffalo BHR-4RV
アクセスポイント:WLAE-AG300N
プリンタ:LP-S5000(IP:192.168.11.90)

WEBからプリンタ(192.168.11.90)へアクセスしステータスも確認出来ますし、EPSONのプリンタステータスモニタでもインク残量などのステータスも見る事が出来ます。
しかしながら印刷だけが出来ません。
考えられる原因を教えていただけないでしょうか?

よろしくお願い致します。

回答の条件
  • 1人5回まで
  • 13歳以上
  • 登録:2011/06/03 08:40:30
  • 終了:2011/06/03 11:32:44

回答(1件)

id:mdfmk No.1

mdfmk回答回数981ベストアンサー獲得回数1972011/06/03 09:04:40

ポイント300pt

あてずっぽうですが、3つほど考えてみました。


・ウイルス対策ソフトのファイアーウォールで印刷する際の通信だけ遮断されてしまっている?

・ユーザ権限がない? ->でも、設定はいじれてますので考えにくい・・。

・ドメインに参加できていない? -> でも、プリンタはオンラインなのですよね。

id:keepingsmile

早速のご返答ありがとう御座います。

ファイアーウォール、ウィルスソフトの常駐を切ってみましたが現象は変わりませんでした。

ルータとプリンタを違う環境で試して見ましたが、そちらは問題なく印刷出来ました。

ルータ:WHR-HP-G54

プリンタ:LP-8800C

無線ルータが以前の接続設定を記録する事ってあるのか不明ですが、ルータの初期化は試していなかったので本日試してみようと思います。プリンタの設定の初期化は試してみましたが変わりませんでした。

2011/06/03 09:17:59
  • id:keepingsmile
    印刷出来るようになりました。
    プリンタの初期化をメニューから行っていたのですが、そちらのリセットでは内部に設定が残っていたようで工場出荷時(ジョブキャンセルボタンを押しながら電源投入)に戻してみて再設定した所、印刷出来ました。

    印刷できなくなった原因はわかりませんでしたが、とりあえず使えるようになりましたので、このまま使ってみます。

    ご返答ありがとう御座いました。
  • id:mdfmk
    無事解決されて何よりです。
    今回はポイントに見合ってない回答だと思いますので、次回質問を見かけましたら頑張らせて頂きます。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません