Windows7(コンピュータ名aaa01,アカウントpc01、Enterprise)と

XP(コンピュータ名aaa02,アカウントpc02)でWorkgroupを組んでいます。
今日、突然Windows7が外に(インターネットに)つながらなくなりました。
(メールとブラウザがインターネットに接続できない)
Windows7のネットワークから、Workgroup のXPは見れ、共有しているファイルは開けます。
逆にXPからWindows7も見られますし、共有ファイルも開けます。

セキュリティソフトをアンインストールしても同じでした。

他に思い当たることがありません。
アドバイスいただけると助かります。質問・相談内容を入力してください

回答の条件
  • 1人5回まで
  • 13歳以上
  • 登録:2011/06/08 08:45:53
  • 終了:2011/06/15 08:50:02

回答(0件)

回答はまだありません

  • id:sainokami
    自信がないのでコメントで。
    今日ってipv6のなんかがあるんですよね。
    で、windows7ではipv6がデフォルトで有効になっているので、無効にしてみてください。
    http://ashiyu.cocolog-nifty.com/blog/2011/05/windows7ipv6-f5.html
  • id:TransFreeBSD
    これですか?
    http://test-ipv6.jp/ipv6day.html
    しかし、上記のようなIPv4でしか提供していないところはつながる気がしますが。
    ルータやプロバイダにはアクセスできてるのでしょうか?あとXpでの状況は?
  • id:kohhi
    質問者です
    Windows7でドスプロンプトから、ipconfig
    →デフォルトゲートウェイのIPをしらべ、
    →ping でちゃんと返ってきます。

    Windows7で使っているメーラー(Becky)を
    そのまま、XPにイントラネット経由でコピーして、
    XPでメールを送受信できます。

    どこが悪いんですかね。
  • id:hooligan
    なにがなくともまずはルータとPCの再起動。
    その後「ネットワークの検出と修正」(だったかな? 右下の通知領域の下のヤツ)をしてみてください。
    7なら大体それで繋がります。

    ダメならルータ→7間のケーブルを、ルータ→xpのケーブルと交換してみて下さい。
    また、ルータのケーブルが刺さっているポートを変えてみるとか。

    それでダメならプロバイダのヘルプセンターへTelですね。
  • id:kohhi
    >ルータとPCの再起動
    >ケーブルと交換
    やりました。
    ヘルプセンタ電話してみます。
  • id:kohhi
    Windows7(有線)でipconfigをすると、デフォルトゲートウェイが 0.0.0.0
    でした。
    つながっているXP(無線)でipconfigすると、
    192.168.11.1
    で出てきます。
    やはりルータでしょうか。
  • id:kohhi
    全く同じルータを買ってきて(以前のものは2011.1購入)
    再度設定しなおしました。
    (バッファロー:WHR-G301N)

    IPアドレスを自動的に取得する をOn
    次のDNSサーバのアドレスを使う をOn
    (プロバイダはOCN)
    で接続できました。

    以前は
    次のDNSサーバのアドレスを使う がOff
    (DNSサーバのアドレスを自動的に取得する をOn)
    だったような気がします。

    また、私が思うに、プロバイダがDNSアドレス必要って言ったら、
    手動で設定しない限り、接続できないのではないですかね。
    ただ、以前はこの部分設定してないと思います。

    以上アドバイスいただいた皆様にご報告です。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません