Redhat Enterprize Linux で Emacsを使いたいのですが、

$Emacs
とすると、「そのコマンドは見つかりません。」というような
メッセージが出てきます。
インストールパッケージを別のマシンから持ってこないとだめなのでしょうか?
それとも、インストールパッケージ自体氏はすでにPC上にあって、それを
展開(?)すれば、使えるようになるものなのでしょうか。

Linux初心者のため、質問自体がおかしなものになっている可能性がありますが、
よろしくお願いします。

回答の条件
  • 1人5回まで
  • 13歳以上
  • 登録:2011/06/18 21:55:44
  • 終了:2011/06/25 22:00:03

回答(2件)

id:JULY No.1

JULY回答回数966ベストアンサー獲得回数2472011/06/18 22:12:24

emacs の間違いでは? 大文字小文字の違いは区別されます。

もし、emacs でも同じであれば、emacs のパッケージが入っていないことになります。Redhat Network に登録してあるものであれば、yum install emacs でインストールされるはずです(RHEL Ver.5 以降。ver.4 はなんだったけ?)。

id:katetyan

emacsも試して、同じ結果だったと思います。

またyumコマンドも使えないようでした。rootでやってなかったかな。。

>Redhat Network に登録してあるものであれば、

環境を書き忘れてしまいました。

ネットには繋がっていないローカルな環境で使用しています。

2011/06/19 23:47:18
id:saijyoh_739 No.2

saijyoh_739回答回数113ベストアンサー獲得回数102011/06/20 01:57:59

https://access.redhat.com/kb/docs/DOC-17399;jsessionid=C628E4E164F8F29DE5A468F5B4CF7AEF.ab46478d

emacsは主要なアプリケーションの一つなのでCD/DVDに収録されているかと思います。

入ってない場合には、パッケージファイルを取得し必要なファイル群を参照可能にすれば使えます。

https://access.redhat.com/kb/docs/DOC-18216


> Redhat Enterprize Linux で

『Redhat Enterprize Linux』のバージョンは?

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません