OpenLine4の設定時、以下のエラーが出てうまく認識しません。

(PCIスロットを変更したりしても同様のエラーが出ます)

[root@localhost ~]# vpbconf
terminate called after throwing an instance of 'VpbException'
what(): No VPB hardware detected, and none configured.
Have you built and loaded the VPB kernel driver?
アボートしました

しかし、vpbscan の結果は以下の通り認識しているっぽいです。

[root@localhost ~]# vpbscan
CARD1:V4PCI:irq=3 sub=56345654 bus-dev:05:02
BOARDS:1

vpb driver は以下の通りインストールしました。

# wget http://www.voicetronix.com/Downloads/vpb-driver-4.x/vpb-driver-4.2.52.tar.gz
# tar zxfv vpb-driver-4.2.52
# ./configure
# make
# make install

上記エラー対処方法がまったくわからず数日途方に暮れています。
何かお分かりの方いましたら助言頂けると助かります。

回答の条件
  • 1人5回まで
  • 13歳以上
  • 登録:2011/08/24 19:24:15
  • 終了:2011/08/31 19:25:09

回答(0件)

回答はまだありません

  • id:moximy
    以下のコメントで確認したところ、やはりOpenLine4関係の情報は出てきませんでした(泣)
    [root@localhost ~]# lspci

    vpb-driver以外にも何かインストールしてあげないといけないのでしょうか・・・
  • id:moximy
    先ほどのコメントは間違いで lspci したら情報が出ておりました。

    [root@localhost ~]# lspci -v
    05:02.0 Bridge: PLX Technology, Inc. PCI <-> IOBus Bridge (rev 02)
    Subsystem: VoiceTronix Pty Ltd OpenLine4 Telephony Card
    Flags: medium devsel, IRQ 201
    Memory at fe69fe80 (32-bit, non-prefetchable) [size=128]
    I/O ports at dc00 [size=128]
    Memory at fe6a0000 (32-bit, non-prefetchable) [size=128K]
    Memory at fe69ff00 (32-bit, non-prefetchable) [size=256]

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません