CentOS5.7 でPHP 5.2.17へアップしてDrupalをインストールしたいのですが、方法をお教えください。

Drupalをインストールするために、PHP拡張domが足りないよと言われています。
※Drupalを使用するには、以下のPHP拡張を有効にしてください  Dom
調べてみるとphp-xmlが必要のようで、php-5.2では5.2.17まであげないとならないようです。
以前、remiのレポジトリからyumにてインストールしましたが、remiでyumからアップデートしようとしても
fail not foundになってしまいました。

よろしくお願いします。

回答の条件
  • 1人10回まで
  • 13歳以上
  • 登録:2011/10/03 17:52:15
  • 終了:2011/10/10 17:55:03

回答(0件)

回答はまだありません

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません