Mac OS Lion環境にてRVMでruby 1.9.3をインストールすることができません。

XCodeのバージョンは4.2で、4.2だと不具合があるという話を聞いていますが、自分はApple Developer Programには加入していないので4.1を入手することはできません。
そこで、どうにかしてXCode 4.2のままrvmでruby 1.9.3をインストールする方法はありませんでしょうか。

エラーは以下の通りです。
http://pastebin.com/SNRAkLCK

回答の条件
  • 1人5回まで
  • 13歳以上
  • 登録:2011/10/28 01:42:20
  • 終了:2011/11/06 22:34:55

回答(0件)

回答はまだありません

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません