Rubyの本を買ったのですが、本に書いてあるバージョンのRubyが見つかりません

私の探しているバージョンは1.8.6-26 final Releaseというバージョンなのですが、今はないのでしょうか?

回答の条件
  • 1人5回まで
  • 登録:2012/01/21 00:48:09
  • 終了:2012/01/21 01:10:20

ベストアンサー

id:a-kuma3 No.1

a-kuma3回答回数4439ベストアンサー獲得回数18232012/01/21 01:06:56

http://rubyforge.org/frs/shownotes.php?release_id=17128

Final release for One-Click Installer, based on Ruby 1.8.6 patchlevel 111 and taken from previous RC2.

とのことなので、ソースなら、
ftp://ftp.ruby-lang.org/pub/ruby/1.8/
の、ruby-1.8.6-p111.tar.gz が、該当するはずです。

バイナリなら、mswin32 版であれば、
ftp://ftp.ruby-lang.org/pub/ruby/binaries/mswin32/
の ruby-1.8.6-p111-i386-mswin32.zip になると思います。


でも、1.8.6 の最終版を使っておけば、問題は無いと思いますけど。

id:isako4423

ありがとうございます。
ダウンロードできました。

2012/01/21 01:10:14
  • id:hana-apo-15061125
    コメントありがとうございます。
    そうですよね。友達ならこのままって事はそうそうありませんよね。
    とても参考になりました。
  • id:hidekasukun
    ひでかず 2012/03/23 15:29:31
    関係ないがWindows XPのパソコンか誤動作がします。のコメントを返信します。
    Q:釣りじゃないよね?
    A:違います。釣りじゃないですよ。返信待っています。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません