PHPで開発をしています。


メンテナンス性等が高いものを作りたいと思い、勉強でCakePHPやSmartyを使ってみています。Smartyを使った際、ビューファイルにPHPのコードを記述しなくていいことが気に入り、CakePHPでもSmartyを使いたいのですが、Cake1.2対応の記事しか出てきません。
CakePHP1.3から2対応のものはないのでしょうか?
また、CakePHPのようなフレームワークを使った場合、Smartyのようなテンプレートエンジンは別途使わないのが普通でしょうか?

回答の条件
  • 1人5回まで
  • 13歳以上
  • 登録:2012/01/21 14:40:01
  • 終了:2012/01/21 23:14:59

ベストアンサー

id:Cherenkov No.1

Cherenkov回答回数1502ベストアンサー獲得回数4922012/01/21 15:22:38

CakePHP 1.3はこちらのプラグインを使うといいらしいです。
CakePHP用のSmartyプラグイン - basuke の日記


参考:cakePHP1.3にSmartyを導入 - PPl@ce

id:koime_ryokutya

回答ありがとうございます。

2012/01/21 23:14:54

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません