現在使用しているtokyo tyrantを最新のバージョンに入れかえたいのですが、

バージョンを変えることで不具合がおこるなど、報告された事例はあるのでしょうか?
また、以下の方法での入れ替えで予想される不具合など考えられるものはあるのでしょうか?

現在の環境は以下の通りで、
OS : CentOS 5.5
tokyo cabinet : ver1.4.32
tokyo tyrant : ver1.1.33

以下のようにバージョンをアップしたいと考えております。
OS : CentOS 5.7以上
tokyo cabinet : ver1.4.47(最新版)
tokyo tyrant : ver1.1.41(最新版)
ディスクをHDDからSSDに変更

新しいディスクに上記バージョンのtokyo cabinet,tokyo tyrantをインストールして、
古いディスクからデータのみをコピーして移行する方法を取ろうと考えております。

回答の条件
  • 1人10回まで
  • 13歳以上
  • 登録:2012/01/31 10:46:48
  • 終了:2012/02/07 10:50:13

回答(0件)

回答はまだありません

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません