memcachedのインストールについて質問です。

以下の手順でmemcachedのインストールを行ったのですが、起動の確認ができません。

# cd /usr/local/src/
# wget http://www.monkey.org/~provos/libevent-2.0.9-rc.tar.gz
# tar xfvz libevent-2.0.9-rc.tar.gz
# cd libevent-2.0.9-rc
# ./configure
# make
# make install

インストール中にこれといったエラーが出ていない様なのですが、
このようなケースの対処はどうすれば良いのでしょうか?

回答の条件
  • 1人5回まで
  • 13歳以上
  • 登録:2012/02/14 20:39:08
  • 終了:2012/02/15 11:33:26

ベストアンサー

id:TransFreeBSD No.1

TransFreeBSD回答回数667ベストアンサー獲得回数2682012/02/15 10:27:23

それはlibeventのインストールでmemcachedのインストールではないと思いますが。
memcachedはインストールしましたか?
/usr/binか/usr/local/binにmemcachedはありますか?

OSが何かは知りませんが、パッケージがあるならそれを使った方が良いと思います。

id:k-motoyan123

OSにはCentOS5.5を使用しています。

マニュアルどうりにインストールしてましたが、
よく見てみたらliveventのインストールをしていたようです…
memcachedのインストールは行なっていませんでした。

マニュアルを見るより打ったコマンドが何をしているかきちんと理解しないとダメじゃのですね

2012/02/15 11:33:13

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません