GTX560Mのノートパソコンでゲームが遅いのです(リネージュ2


新PC
CPU Corei7 2760QM 2.4G
メモリ16G→32Gに換装
GPU GTX560M  
記憶 HDD750G(遅いので、ゲームデータのドライブとしてSSD120GBも追加してみましたがほぼ改善ならず)
OS Win7Pro
画面 1366x768
3dmark06 15500

比較対象
CPU Corei3 M380 2.53G
メモリ8G
GPU GT335M
記憶 HDD 350G
OS Win7Home
画面 1366x768
3dmark06 7500

参考情報
・リネージュ2に必要な推奨環境は、十分過ぎるほど満たしております。
・セキュリティーソフトの影響→切っても変わらず
・新PCでTERAのゲームをやりましたが、ほぼ問題無く動作

検証環境
・有線の光回線にてテスト実施
・新しいPCの、CPU及びGPU温度はゲーム起動前40位~起動後55へ推移
・最低FPSにて確認

検証結果
ゲーム起動時間(ログイン画面表示まで) 
新 60秒
旧 38秒

ログイン直後からログアウトを行い、キャラクター選択画面に戻るまで
新 25~35秒
旧 3秒

ログイン直後、動かずに視点変更のみ
新 ひどい位カクカクする(カクカクが一度始まると。収まるまで10秒20秒とかが何度も)
旧 ほぼカクカクしない

何かしらのご助力いただけると助かります!

回答の条件
  • 1人10回まで
  • 13歳以上
  • 登録:2012/02/18 06:21:37
  • 終了:2012/02/19 06:14:27

ベストアンサー

id:mododemonandato No.3

mododemonandato回答回数759ベストアンサー獲得回数772012/02/18 15:39:11

ポイント500pt

Windows 7のネットワーク設定を標準で使ってはいけない
という記事がありました。
http://itpro.nikkeibp.co.jp/article/COLUMN/20100824/351391/

http://jbbs.livedoor.jp/bbs/lite/read.cgi/game/7135/1303094676/126-225

--------------------------------------------------------------------------
或いはこっちが関係あるかも

http://nandemo767.blog.fc2.com/?mode=m&no=101
リネ2はマルチコアに対応しておらず、デュアルコア(2個)までしか使いきれません。


という事は2.53GのCorei3 M380の旧マシンの方が、2.4GのCorei7 2760QMより早いと言う逆転現象が起きるのかもしれません。

id:hate1977

ご回答くださり、ありがとうございます!

なるほど、早速SNP関連のオフを行ってみましたが・・
現象は変わりませんでした・・。
説明には、コマンドラインからサービスの停止?をさせた後に
ハードウェア側の設定変更も必要だと書かれてますが、
ぐぐってもハードウェア側の設定変更については
すぐに出てこない感じですね・・・。

マザボのマニュアルが存在するのかもわかりませんし・・。
(BTOタイプのノートPCの為。又、手元にPCの梱包物が無いので・・。)

コマンドラインからの無効化だけで十分な気もしますが、
実際のところはわかりません。

ただ、旧PCについては
SNP関連がオンのままである為、原因は別のところにあるのかな、と・・・。


>逆転現象
マルチコアに対応していないんですねー・・。
とはいうものの・・CPU以外にもスペックに差があるというのに
新PCの方で激しい動作遅延とかは受け入れがたいものです・・(汗



まだまだ、ご回答のほどお待ちいたしております~!

2012/02/18 17:16:08
id:hate1977

結果報告です。
あの後、OSのクリーンインストールを行ったところ
問題なく動作するようになりました。ラグがまったく無くなりました!
旧PCと比較しても起動もものすごく早くなりました。
起動については、SSDをデータドライブにした事も多少影響しているかもしれません。


買ったばかりでしたし自分からは、リネ2以外には3Dベンチ系のソフトしか
いれてなかったのですが・・・。


原因ははっきりとわかりませんが
プリインストールされていたソフト類が
悪さをしていたのでしょうか・・。
セキュリティソフトは、プリインストールされていたものではなく、
BTOでついてきたCDに入っていた、別のセキュリティソフトを入れました。

OSを入れる際、システムの予約済みパーティーションも含め全て、
パーティションを仕切りなおしました。

原因だったのかはわからないですね・・。

何はともあれ、快適に動作するようになった事が嬉しいです!


原因がはっきりしていなくて申し訳ないのですが、
助言して下さった事へのお礼として、ポイントを分割配布させていただきますので
よろしくお願いいたします。

ありがとうございました!

2012/02/19 06:11:50

その他の回答(2件)

id:taroe No.1

taroe回答回数1099ベストアンサー獲得回数1322012/02/18 06:49:41

ポイント500pt

Optimus機能が邪魔している可能性があり
http://damachi.jugem.jp/?eid=551

id:hate1977

早速のご回答ありがとうございます!
設定方法を調べましたら、どうやら
GTXシリーズはoptimus非対応のようです。
(GT555までが対応らしいです)
http://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q1068708550

ですが、
http://weekly.ascii.jp/elem/000/000/043/43689/
を見ると対応しているかのような記事があります。

設定方法は、
http://www.4gamer.net/games/086/G008634/20100215025/
を参考にしました。
ですが、「優先するグラフィックスプロセッサ」の選択ボックスが表示されていないので、optimus機能は無いのかなとも・・。


ちなみにですが、
デバイスマネージャーよりディスプレイアダプターを確認した際に
見えるアダプターは、GTX560だけでした。

2012/02/18 07:49:15
id:hate1977

結果報告です。
あの後、OSのクリーンインストールを行ったところ
問題なく動作するようになりました。ラグがまったく無くなりました!
旧PCと比較しても起動もものすごく早くなりました。
起動については、SSDをデータドライブにした事も多少影響しているかもしれません。


買ったばかりでしたし自分からは、リネ2以外には3Dベンチ系のソフトしか
いれてなかったのですが・・・。


原因ははっきりとわかりませんが
プリインストールされていたソフト類が
悪さをしていたのでしょうか・・。
セキュリティソフトは、プリインストールされていたものではなく、
BTOでついてきたCDに入っていた、別のセキュリティソフトを入れました。

OSを入れる際、システムの予約済みパーティーションも含め全て、
パーティションを仕切りなおしました。

原因だったのかはわからないですね・・。

何はともあれ、快適に動作するようになった事が嬉しいです!


原因がはっきりしていなくて申し訳ないのですが、
助言して下さった事へのお礼として、ポイントを分割配布させていただきますので
よろしくお願いいたします。

ありがとうございました!

2012/02/19 06:11:35
id:yurumisuto No.2

名無しさん回答回数166ベストアンサー獲得回数142012/02/18 09:35:21

ノートパソコンにネトゲは向いてない

デスクトップでおk

id:mododemonandato No.3

mododemonandato回答回数759ベストアンサー獲得回数772012/02/18 15:39:11ここでベストアンサー

ポイント500pt

Windows 7のネットワーク設定を標準で使ってはいけない
という記事がありました。
http://itpro.nikkeibp.co.jp/article/COLUMN/20100824/351391/

http://jbbs.livedoor.jp/bbs/lite/read.cgi/game/7135/1303094676/126-225

--------------------------------------------------------------------------
或いはこっちが関係あるかも

http://nandemo767.blog.fc2.com/?mode=m&no=101
リネ2はマルチコアに対応しておらず、デュアルコア(2個)までしか使いきれません。


という事は2.53GのCorei3 M380の旧マシンの方が、2.4GのCorei7 2760QMより早いと言う逆転現象が起きるのかもしれません。

id:hate1977

ご回答くださり、ありがとうございます!

なるほど、早速SNP関連のオフを行ってみましたが・・
現象は変わりませんでした・・。
説明には、コマンドラインからサービスの停止?をさせた後に
ハードウェア側の設定変更も必要だと書かれてますが、
ぐぐってもハードウェア側の設定変更については
すぐに出てこない感じですね・・・。

マザボのマニュアルが存在するのかもわかりませんし・・。
(BTOタイプのノートPCの為。又、手元にPCの梱包物が無いので・・。)

コマンドラインからの無効化だけで十分な気もしますが、
実際のところはわかりません。

ただ、旧PCについては
SNP関連がオンのままである為、原因は別のところにあるのかな、と・・・。


>逆転現象
マルチコアに対応していないんですねー・・。
とはいうものの・・CPU以外にもスペックに差があるというのに
新PCの方で激しい動作遅延とかは受け入れがたいものです・・(汗



まだまだ、ご回答のほどお待ちいたしております~!

2012/02/18 17:16:08
id:hate1977

結果報告です。
あの後、OSのクリーンインストールを行ったところ
問題なく動作するようになりました。ラグがまったく無くなりました!
旧PCと比較しても起動もものすごく早くなりました。
起動については、SSDをデータドライブにした事も多少影響しているかもしれません。


買ったばかりでしたし自分からは、リネ2以外には3Dベンチ系のソフトしか
いれてなかったのですが・・・。


原因ははっきりとわかりませんが
プリインストールされていたソフト類が
悪さをしていたのでしょうか・・。
セキュリティソフトは、プリインストールされていたものではなく、
BTOでついてきたCDに入っていた、別のセキュリティソフトを入れました。

OSを入れる際、システムの予約済みパーティーションも含め全て、
パーティションを仕切りなおしました。

原因だったのかはわからないですね・・。

何はともあれ、快適に動作するようになった事が嬉しいです!


原因がはっきりしていなくて申し訳ないのですが、
助言して下さった事へのお礼として、ポイントを分割配布させていただきますので
よろしくお願いいたします。

ありがとうございました!

2012/02/19 06:11:50
  • id:ken3memo
    http://weekly.ascii.jp/elem/000/000/044/44048/
    ノートPCなので、バッテリー優先の電源管理とか?あるのかなぁ。
    http://okwave.jp/qa/q7311917.html が 似ている質問で回答が付いてましたよ。
  • id:hate1977
    コメントありがとうございます!

    電源管理部分を見直してみましたが、電源ケーブルがささっていれば
    最大のパフォーマンスが出る設定だと思います。

    okwaveのその質問は、私の投稿でした(汗
    早速、回答の確認をさせていただきました。
    ありがとうございます!

  • id:mouseion
    最近のノートはグラボも内蔵型でできるけどね。
    i5以上でだけど。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません