プログラミング初心者です。

NetbeansにRuby on railsを入れたいと思っています。

・OSは,OSX10.7.3 lionです。
・Netbeansのバージョンは7.1.1です。(http://netbeans.org/downloads/index.html?pagelang=ja からのjava SEをダウンロードしました。)

プラグインの追加画面からRuby on railsを追加しようとすると下記のようなメッセージが表示されてダウンロードが出来ません。

『プラグイン HTML エディタライブラリ ではバージョン 1.21 (リリースバージョン 1) 以上が必要ですが、2.0.1 (1 とは異なるリリースバージョン) しか見つかりませんでした。』

HTML エディタライブラリを入れればよいのだと思うのですが、どうすればよいのか分からず困っています。初心者で、せっかくのご回答も理解に時間がかかるかもしれませんが、どうかよろしくお願いいたします。

回答の条件
  • 1人5回まで
  • 13歳以上
  • 登録:2012/04/02 20:11:11
  • 終了:2012/04/02 22:15:22

ベストアンサー

id:windofjuly No.1

うぃんど回答回数2625ベストアンサー獲得回数11492012/04/02 20:56:50

ストレートに言ってしまうと下記の通りとなります
「Ruby on Railsの開発は6.9.1までのバージョンを使え」
http://wiki.netbeans.org/RubySupport

Developers who still want to use Ruby on Rails functionality in the IDE can do so with NetBeans IDE 6.9.1 or earlier versions of the IDE.


ソースコードを揃えて自分でリビルドする手もありますが、
初心者ということですし、自前でリビルドしたものは管理も面倒になるので、
Netbeansダウンロードページの右上にある「アーカイブ」から、
6.9.1を入手して利用するのが手っ取り早いでしょう

id:nakanushi

id:windofjuly
有り難うございます!おかげさまで解決しました!

2012/04/02 22:15:20

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません