使えるネットVPSをしようしてます。

yum install psa-atmail.noarchを実行すると以下のエラーが表示され成功しません。
| 1.9 kB 00:00
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package psa-atmail.noarch 1:1.05-5.el5.art set to be updated
--> Processing Dependency: psa >= 9.0 for package: psa-atmail
--> Finished Dependency Resolution
1:psa-atmail-1.05-5.el5.art.noarch from atomic has depsolving problems
--> Missing Dependency: psa >= 9.0 is needed by package 1:psa-atmail-1.05-5.el5.art.noarch (atomic)
Error: Missing Dependency: psa >= 9.0 is needed by package 1:psa-atmail-1.05-5.el5.art.noarch (atomic)
You could try using --skip-broken to work around the problem
You could try running: package-cleanup --problems
package-cleanup --dupes
rpm -Va --nofiles --nodigest

この表示がされる場合どうすれば解決しますでしょうか?
ご教示頂けると幸いです。

回答の条件
  • 1人5回まで
  • 13歳以上
  • 登録:2012/05/17 22:37:35
  • 終了:2012/05/24 22:40:06

回答(1件)

id:gizmo5 No.1

gizmo5回答回数484ベストアンサー獲得回数1382012/05/20 08:42:55

ポイント200pt

使えるネットVPS で、PHP のバージョンを上げたことがある人のブログです。
http://dev.halhal.info/archives/72

質問の内容では、psa が古いって出てるようなので、PHP を update する必要は、多分無くて
yum update psa で良さげな感じがしますけれども。
ってか、リポジトリって更新されてます?

http://www.atomicorp.com/forums/viewtopic.php?f=18&t=3820
ここ見たら、http://www.atomicorp.com/installers/atomic.sh じゃなくって、
こっちの方が新しいインストーラーだって書いたあります。

% wget -q -O - http://www.atomicorp.com/installer/plesk |sh

中身を見てみると、確かにバージョンが 1.0-14 → 1.3 に上がってますけども、
やってることはあまり変わらないような。


http://primarytext.info/blog/334

非推奨な方法で、多分、やってしまうとレンタルサーバー屋さんからサポート受けれなくなります。それでも良い場合だけやってください。

コメントで書いてる人もいるように、アップデートの推奨な方法は確認しておいた方が良いです。
と言っても、リポジトリ更新して yum install or update が普通だとは思いますけども。

  • id:yotaca
    回答でなくて申し訳ないのですが、
    pleskが動いている状態でyum使うのはちょっと危険かもしれません。
    動く、動かないの話もそうですが、いざと言う時サポート拒否される可能性があります。
     
    私もFacebookアプリを作るとき、PHP5.24に上げましたが、
    サポートにお金を払ってインストールしてもらいました。
     
    もし、仕事で使われているのであれば、使えるネットのサポートに相談されるのをおススメいたします。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません