おはようございます。

他サーバーからの移転でWordpress3.5を Coreserver で利用しようとしています。
Coreserverのセーフモード対策として.htaccessファイルを作り 「AddHandler application/x-httpd-phpcgi .php」の一行を記述してwp-adminディレクトリにアップしています。
wordpress3.5に関しては通常どおり動作しています。

さて、本題なのですが・・・
スライドショーを利用したくwp-kougabu と kougaburari のプラグインを入れたところサムネイルは順調に作られたのですが、スライドショーが全く動作しません。
ウィジェットをサイドバーにいれてるのですが反応していません。
ウィジェットが3.5に対応していなのかと思いましてテンプレートタグも仕込んだのですが、どちらも表示されませんでした。
kougabuのパーミッションもフォルダ707 PHPファイル606 jsファイル606 moファイル606に設定しています。
なんとかスライドショーを動作したいので宜しくお願いします。

動作できるようになれば気持ち程度のお礼をさせていただきたいと思います。

回答の条件
  • 1人5回まで
  • 13歳以上
  • 登録:2012/12/22 10:50:57
  • 終了:2012/12/24 22:31:43

回答(2件)

id:oil999 No.1

oil999回答回数1728ベストアンサー獲得回数3202012/12/22 11:14:54

他にjQueryなどのスクリプトを入れていませんか?
kougaburari と相性が悪いことが多いので、外してください。

他1件のコメントを見る
id:oil999

サーバのプラグインではなく、クライアントPC側のJavaScriptのことを指しています。

2012/12/22 13:10:42
id:dejavu888i

たびたび申し訳ありません。
どうやって見ればいいのか方法がわかりません。
すんません。。。

2012/12/22 14:28:26
id:pigmon88 No.2

pigmon88回答回数501ベストアンサー獲得回数252012/12/23 00:38:41

サーバーを変えた方がいいです。

id:dejavu888i

ありがとうございました。

2012/12/24 22:28:17
  • id:rouge_2008
    移転前のサーバーでは動作していたのでしょうか?
    記事ごとに1枚の画像がスライドショーに表示されるようですので、動作するには記事が2つ以上投稿されている必要があります。

    こちらでローカル環境で確認した所、動作はしましたが動作の一部に問題がありました。
    初めてウィジェット(あるいはテンプレートタグ等)を追加した時に生成される情報を元に動作していて、記事を追加投稿してもそのままでは新しい記事の分は反映されませんでした。
    データベースから「Kougaburari Cache」レコードをその都度削除してやるといいようですが、もしこのプラグインを使用したい場合は、作者さんに報告してみてください。
    ※なお、ページ表示時に「wp-kougabu-resize.php」で指定された画像URLでコードが追加され、この時にハッシュ化された名前の画像が生成されますが、「wp-kougabu-resize.php」で指定された画像URLのままでは画像が表示されません。ハッシュ化された名前の画像URLが指定されないと、画像が表示されない問題もあるようです。
  • id:dejavu888i
    おはようございます。
    移転前はXserverを利用しておりこのときは、ちゃんと動作していたんです。このcoreserverと言うのは詳しくないので書いてあるままですが、PHPのセーフモード対策というのが必要らしいですが、これが悪さをしており表示されないのかな?と思ってパーミッションをわかる範囲で色々変えてみたのですが無理でした。画像は2つUPしています。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません