匿名質問者
匿名質問者匿名質問者とは「匿名質問」を利用して質問した質問者。
「匿名質問」では、ユーザー名を公開せずに匿名の質問ができます。
詳しくはこちら

OS X 10.8.2で動画再生時に、動画再生部分がマウスで範囲選択したように、勝手に選択状態のように淡青が乗る現象に困っています。ウェブサイトでYoutube等を見ても、ローカルで動画再生しても同様です。どなたか原因と対策をご存知ではないでしょうか。


2011 Mid Mac mini
2.3 GHz Intel Core i5
Intel HD Graphics 3000 512 MB

回答の条件
  • 1人5回まで
  • 13歳以上
  • 登録:2013/02/09 11:55:46
  • 終了:2013/02/14 04:00:45

回答(1件)

匿名回答1号 No.1

匿名回答1号「匿名質問」を利用した質問に回答すると「匿名回答○号」と匿名で表示されます。
「匿名質問」では、ユーザー名を公開せずに匿名の質問ができます。
詳しくはこちら
2013/02/09 17:27:37

MacではなくてLinuxの話なんですが、似たような話がありました。
これにならって同様の操作を試してみる、というのはどうでしょう?
http://mariusvw.com/2012/10/28/how-to-fix-the-blue-tint-on-youtube-videos-problem-flash-and-nvidia/

YouTubeの再生画面上をControl+クリック(右クリック)したときに出てくるメニューで「設定...」を選択→「Adobe Flash Player 設定」の左端のタブで「ハードウェアアクセラレーションを有効化」のチェックを外す→設定枠を閉じてブラウザを再読み込み

また、Adobe Flash Playerを最新のものにアップデートしてみるのも可能性があるかも知れません。
http://egyo.hateblo.jp/entry/2012/08/22/131500

改善しなかったら、ごめんなさいね。

匿名質問者

試してみたところ状況変わらず、でした……。ウェブブラウザでの動画再生だけではなく、VLCやMplayerXといった動画再生ツールでも変わらずのため、別の要因なのでしょうか。

2013/02/11 23:10:34
匿名質問者

質問者から

匿名質問者2013/02/14 22:28:32

自己解決しました。デュアルディスプレイでメインのディスプレイでは現象が発生し、サブでは発生しないことから、ディスプレイの設定を疑いました。結果「スマートビデオエンハンス」という機能が働いており、これはディスプレイ中の動きの激しい箇所を動画として認識し、部分的に補正をかける機能だそうで、怪しさ爆発。試しにOFFにしてみたところビンゴ。現象が発生することはなくなりました。ちなみに利用しているディスプレイはU2913WMです。

  • 匿名回答1号
    匿名回答1号 2013/02/14 08:07:50
    Flashとかの設定ではなくて、モニターの設定でしたか。(^_^;)
    お役には立てませんでしたが、解決してよかったですね。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません