PHP5.4でphp-eacceleratorをインストールしようとしたら失敗しました。

エラーログの詳しい読み方を教えていただけないでしょうか。
https://gist.github.com/DQNEO/4750093

特にphp(zend-abi)とかphp(api)あたりの意味がわからないです。
よろしくお願いします。

回答の条件
  • 1人5回まで
  • 13歳以上
  • 登録:2013/02/11 01:26:17
  • 終了:2013/02/18 01:30:03

回答(1件)

id:oil999 No.1

oil999回答回数1728ベストアンサー獲得回数3202013/02/11 07:55:00

ポイント100pt

PECL::APC(php-pecl-apc)が、すでにインストールされているのでしょう。
これは同じ目的のモジュールなので、php-eacceleratorとバッティングしてしまいます。
どちらかをインストールするようにしてください。

id:DQNEO

ありがとうございます。
どうもそのようでした。

2013/02/17 16:33:57

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません